Smart Car of America Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hey Everyone one

I am usually pretty good at fixing up my cars but i am stuck on this one. Its a 2009 passion
The Clutch actuator went on me the other day, so i pushed the car home ( the gear busted )
I took a clutch actuator from one of my parts cars and put it in ( I cleaned it out and grease it all before installing it )
I had the battery disconnected, for a good day, installed the actuator to MB directions
Connected the battery, turned the key, the transmission did its learning thing, and you can see the clutch actuator working,
Turn the key and nothing all i get is 13 beeps ???
No flashing wrenches, no 3 bars of death
Shift the gears and the display works perfect, go to manual mode can shift from first and second, you can here the motors doing there thing
Changed the battery with one that i know is good,
Checked all the fuses
Tried my spare key

Nothing worked, i just just got the idea of checking the starter, but it was working fine before :(
Anyone have any other ideas ????

Thanks
 

Attachments

·
Registered
Joined
·
26 Posts
Discussion Starter #2
I went this morning and checked the wire on the starter solenoid, and lucky me that's what it was, cleaned it all up and put it back and it started


Thanks
 

·
Registered
Joined
·
412 Posts
I had the same problem and ended up having to replace the starter cable. It happened while I was on an emergency trip from upstate NY to Cincinnati to pick up a critical piece of medical equipment for my dad.

Be careful yours isn’t too corroded. If it is, replace it before you get stranded.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
I had the same problem and ended up having to replace the starter cable. It happened while I was on an emergency trip from upstate NY to Cincinnati to pick up a critical piece of medical equipment for my dad.

Be careful yours isn’t too corroded. If it is, replace it before you get stranded.
Its good I had replaced it, late summer or fall, I just find it strange that it got all green this quick
And its funny that it went bad at the exact same time as the Clutch Actuator, Oh well hehe

I also made myself a tool to service the clutch actuator, I took everything out everything apart springs and all, cleaned everything and lube it
Now you can hardly feel it shift very smooth
 

·
Registered
Joined
·
412 Posts
Corrosion depends a lot on the environment and the metal. I live in salt-on-the-roads land, so I coated my new cable with brush-on electrical “tape” to insulate and protect the connections. It will peel off if I have to disconnect it again.

Can you post a picture of your service tool? Sounds interesting!
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
The one i made is pretty crude and a bit embarrassing to post a picture of it hehe
I did a drawing of what a good one would look like hehe
All i did i took a 3/4 inch rod and welded 2 pins to it and there are 2 holes on the top of the plastic gear inside, put the 2 pins in there and you can easily load and unload the spring
I was actually thinking of making a YouTube video hehe
 

Attachments

1 - 6 of 6 Posts
Top