Smart Car of America Forum banner
1 - 13 of 13 Posts

·
Premium Member
Joined
·
15 Posts
Discussion Starter · #1 ·
Yesterday my 2008 Smart stopped shifting on way home, the "D" was blinking, assuming limp mode. Will not restart, tried relearning transmission, disconnected battery, no lucky. Got the 3 bars after disconnecting battery. Neiborhood garage hooked it up and got following codes: B1002, B1669, B111E, B1111, B1110, B1720, B1722, B1728, U1113, B1721, U1131, P1800

I'm just east of Allentown, PA, nearest dealer is Devon, hoping for some advice or recommendation for a repair shop in my general area.

Thank You, to anyone that replies.
 

·
Registered
Joined
·
2,552 Posts
If the transmission can not be placed in Park or Neutral it will not try to start. I would have the battery load tested. If the issue is not with the battery then it may be a wiring problem at the transmission.
 

·
Premium Member
Joined
·
15 Posts
Discussion Starter · #6 ·
Saga continued, after sitting at the dealer for more than a week, untouched, got a phone call this morning.
They think I need new transmission, shift motor, & clutch actuator, $6800.00.
 

·
Registered
Joined
·
2,552 Posts
I have a hard time believing the transmission has failed. The other two items maybe. Or just possibly some bad wiring somewhere. Be mindful not to pay for anything unless the problem is fixed. Make them prove whatever work they do was necessary.
 

·
Registered
2009 451 Rally Red, Pennzoil Platinum Euro 5W-40, Wix XP 51356, 185/55R15 tires, 44 psl
Joined
·
1,106 Posts
I think the 08's lacked a splash shield that allowed water to get into a connector, possibly the clutch actuator(?)

Anyone wants to help me out here?
 

·
Premium Member
Joined
·
15 Posts
Discussion Starter · #9 ·
To bring up to date, I had the car hauled from dealer to friends repair shop.
Not help with dealer, gave my name & number to foreign car shop in south Jersey, man left message offering to quote buying car from me or repairing it. Sounded shady.

So, my friend has been playing around with it in between jobs, he called me this morning saying that he is stuck.
The tech service he subscribes to has very little info on Smart & at this point not sure how to proceed.

this is where he's at:
1) Traced wires to transmission & computer under seat, found a few mice nests, but no sign of chewed wires.
2) Checked connectors
3) Can bypass circuits & start engine.
4) Able to make shift motor run.
5) Load tested battery
6) Clutch actuator works
7) transmission turns
8) Code P1800 reappears after clearing
9) On his diagnostic machine the lines of code for transmission location are missing.

Advice?

Thank You, for any ideas.
 

·
Registered
Joined
·
24 Posts
Unfortunately, with such a small user base, indy shops are at a loss when working on the Smart. As owners, I accepted that it just comes with the territory.
Maybe another Smart dealer? Cost of transport and cost of repair vs value of a 10 year old car...
 

·
Premium Member
Joined
·
15 Posts
Discussion Starter · #12 ·
Trying to decide whether it's worth continuing, so far have about $600 in it with dealer and two tow trucks. The engine runs & the tranmission seems to be ok and obvious damaged wire. So that leaves most likely something with sensors, motors, or some other ding ding box. Spoke to someone local that had similar problem while under warranty, the dealer literally changed everything except the engine & transmission.

Anyone ever sell one off for parts? How much is it worth?
 

·
Registered
Joined
·
7 Posts
Did you try the reset procedure?

1. Push down and hold in brake
2. turn key to on (#1 position)
3. shift from P-R-N-D then manual mode (+/-) then back to D-N-R-P
4. turn key off
5. start car

Thanks
Martin
 
1 - 13 of 13 Posts
Top