Smart Car of America Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
112 Posts
I own a 15' Smart ED and for the last 6 months I have been using a 14 gauge 25 foot cable from my apartment to my Daimler-Smart standard Level one charger. Too add to safety I have been using it only in the afternoons and night during only certain weather conditions. I have access to a charger at work and on campus near by also. My issue started when I came home from the weekend and found my roommate using the cable(14 gauge) to connect to a 12 volt jump pack on connected to his 12 volt car battery. I told him to NOT DO THAT AGAIN. Anyways, after he moved his car I plugged my car in and the red light went flashing and refused to charge. According to the manual that LED flashing red means: "A malfunction is detected in the external power supply. The high voltage battery will be charged when the current signal reaches a normal value." So I went to Home Depot, got my old cable returned and replace for a 12 gauge 50 foot cable; Just in case the cable died and I actually need cable that could handle the power. That cable then also, gave me a the same issue. I then tried a different outlet, same result. I am now, today, going to turn off my by breaker and turn it back on; in case the building had a electrical issue over the weekend. If that doesn't work, I have no idea what to do.. If you have any solutions let me know.
Were you ever able to resolve this?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top