Smart Car of America Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
1,709 Posts
I hate to ask this, but did you follow proper procedure per the manual? It specifically says if you don't reconnect cables in the right sequence you can fry the ECU.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #3
Fixed it...

I called the 800-SMART-USA and they had me re-program the car (very easy) and now everything is great. Gotta love the customer service...
 

·
Registered
Joined
·
57 Posts
Discussion Starter #5
reset

1. Push down and hold in brake
2. turn key to on (#1 position)
3. shift from P-R-N-D then manual mode (+/-) then back to D-N-R-P
4. turn key off
5. start car

I could hear movement in the engine compartment (going through the gears) and it worked. The CSR said that if you shut down the car and it isn't in P completely, then upon restart it won't work... this somehow reprograms the car electronically.

Hope this helps anyone else...
 

·
Banned
Joined
·
5,087 Posts
1. Push down and hold in brake
2. turn key to on (#1 position)
3. shift from P-R-N-D then manual mode (+/-) then back to D-N-R-P
4. turn key off
5. start car

I could hear movement in the engine compartment (going through the gears) and it worked. The CSR said that if you shut down the car and it isn't in P completely, then upon restart it won't work... this somehow reprograms the car electronically.

Hope this helps anyone else...
GREAT INFO!!! thanks for posting that. it may help others......:D
 

·
Registered
Joined
·
1,129 Posts
I could hear movement in the engine compartment (going through the gears) and it worked. The CSR said that if you shut down the car and it isn't in P completely, then upon restart it won't work... this somehow reprograms the car electronically.

fyi,
Don't know if this means completely in any gear or just park, but I gotta tell ya that since I am use to driving a stick, I have on several occasions shut of my smart without putting it in park at all and have never had an issue with it not starting the next time.
 

·
Registered
Joined
·
2,188 Posts
I could hear movement in the engine compartment (going through the gears) and it worked. The CSR said that if you shut down the car and it isn't in P completely, then upon restart it won't work... this somehow reprograms the car electronically.

fyi,
Don't know if this means completely in any gear or just park, but I gotta tell ya that since I am use to driving a stick, I have on several occasions shut of my smart without putting it in park at all and have never had an issue with it not starting the next time.
Same here; I've turned it off accidentally in D several times without a hitch. This is foreseeable for many, if not most drivers, and it's hard to believe Smart wouldn't have engineered the car to tolerate this.
 

·
Registered
Joined
·
707 Posts
Good Tech Info

I think many of us mistakenly shut off in Drive or manual but few of us then proceed to disconnect the battery!

Good info, have shut off in "D" or in manual mode. But I can see this happening!! Good Work to get this Info posted!!
 

·
Registered
Joined
·
143 Posts
Just so people are clear on this... This procedure is for those who have disconnected their battery, but the smart was not fully in park. Remember, when performing ANY non-regular maintenance or modification on the smart, check first with the manual/dealer/online for proper procedures...
 

·
Premium Member
Joined
·
5,763 Posts
Nope!

...and does this 'unlearn' the transmission shifting timing too?
Still slow and smart. It is computer controlled. You know the drill. Garbage in, Garbage out.
Most problems or quirks are generated from a spot on the drivers seat, usually initiated by you know who!
The normal reaction is to blame the car.......!
Do what we do. Blame it on the cat..... chocolate is missing, blame the cat and her opposeable thumbs. Doesn't bother the cat.... We know where the chocolate went, and we laugh it off and buy more chocolate. No grudge is held against the car or its' engineers.
 

·
Registered
Joined
·
1 Posts
So frustrated my car was just dead! Went thru the reprogram and it worked!
Whew! Thought I would have it towed 200 miles to dealership! Thanks!!!
 

·
Registered
Joined
·
2 Posts
We recently had a used alternator installed and our 05 For Two Passion (euro gas model) has a horizontal dash in the display and won't start. The local smart center (90 miles away) has had it for three months and now they went out of business without fixing it. Any ideas?
 

·
Registered
Joined
·
5 Posts
I know this will help me. My 2010 nonelectrical Smart would not even turn over. I took the battery out to the gas station to have it checked. Now I'm wondering if this procedure would have worked instead of taking out the battery?????
 
1 - 20 of 37 Posts
Top