Smart Car of America Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi everyone,

I had a curious issue with my 451.

After a long ride without problem, i didnt use the car for 3 days.
After the 3 days, i wanted to open the car with the remote command, but nothing happened.
I opened the car with the key and i just constated the battery was dried.
So, i use a booster for this time to launch the motor and it was good.
But some weeks later, the problem appears again and i decided to change de battery.
After that, i didnt had problems with the car, but :
The mileage lost about 9000 km ! :oops: (it's a french car).
Well, i dont know what happened.

My mechanic never saw this problem

Did you already saw this issue ?

Thanks and sorry for my english
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Well, the screen displayed a key and i tried to remove it, but honestly maybe i made à mistake because it was the first time i did this on a smart (it s my wife's car).
But when i did it, the mileage was already displaying the wrong mileage.

Thanks for your answer ;)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
I dont remember if it was one or two wrenches was displayed.
But right now i dont have any wrench on the screen, probably because my mechanic reset the reminder after the B service
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
Hi guys.

I gone to see a specialist of smarts, and for him, the odometer was probably modified by someone, at 56 000 km.
He said for verifying this it could cost a lot of money for investigate, because maybe there is really a problem with a memory or the calculator.

Well, i just feel stupid right now, i cant sell this car with an issue like that and i dont know what to do.

Thanks everyone for the help
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top