Smart Car of America Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Lately I get loud cellular type buzzing, I think we've all heard in our car radios on occasion.
I turned off my cell phone and it's still buzzing away to the point I have to turn off the radio.
Maybe that's a good thing, but I'd like to eliminate it.
I did recently activate the remote web app to monitor the charging status, etc. through Mercedes' web app.
I may have left the app's browser window open at home when I left the house to run errands, so I am guessing the interface was busy talking to the car while I drove, and my ears paid the price :)
Has anybody else run into this problem?
 

·
Super Moderator
MY08 cabrio MY09 cabrio Brabus MY15 ED
Joined
·
7,782 Posts
Yet another M-B feature?

AM or (no static at all, sez Steeley Dan) FM?

Our ED has background buzzing that varies with speed on the lower side of the AM dial. Have complained to my smart Center and they just ignore my comments.

Two years later I have come to accept it as another of those M-B "features." :shrug:
 

·
Registered
Joined
·
105 Posts
Discussion Starter #3
Negative, the AM noise is evident in all EVs, and can't be fixed to my knowledge. It enters the antenna. Some manufacturers are talking about eliminating AM radio reception in EVs entirely. This is cellular noise on the FM band. I think I'm just going to make a habit of running Pandora or iHeartRadio on my cell phone from now on. Wonder if that'll fix it.
 

·
Super Moderator
MY08 cabrio MY09 cabrio Brabus MY15 ED
Joined
·
7,782 Posts
Running BOTH the smart web page and EvAccess app 24/7 and no cellular buzz?
 

·
Registered
Joined
·
105 Posts
Discussion Starter #5
MB, are you saying "you" are running it and no buzz?
I did add new door speakers (stock ones suck) and an aux amp.
Will replace the audio cables leading to the amp with high quality shielded cables next, they might add to the problem.

On the "lower end of the AM dial"....yeah, that was my exact complaint to MB dealer. I like 580 talk radio, it's a no go now. Anything under about 1000 kHz is no go, full of motor driver buzz.
 

·
Super Moderator
MY08 cabrio MY09 cabrio Brabus MY15 ED
Joined
·
7,782 Posts
Yes, I am "running" both 24/7 with no problems.

SWAG - your audio upgrades may be the source?
 

·
Registered
Joined
·
105 Posts
Discussion Starter #7
Those cables I mentioned may exacerbate the issue.
Currently though it's continuous, to the point I can't use the smart's radio. I'll prioritize that cable's replacement. Basically I kept the base radio, added a nice MB Quart amp and 80 watt door speakers. The amplifier inputs require RCA cables, I used spare A/V cables I had lying around. They're likely the problem. Need to round up some RCA solder plugs, and make up good shielded cables.

Though I do recall getting cellular buzz occasionally in both the Prius and my diesel dually radio, it's a familiar sound. Why I asked. The Prius has a really nice 7-speaker high end audio system, it's one thing I will miss when the car gets sold.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #8
Ok I now know the issue. My auxiliary stereo amplifier is installed right up against the communications device, for lack of a better place to install it. Don;t know where else it would fit but under the passenger side dash. I disconnected the mobile communications device for now. Peace and quiet. I guess I could always extend the connector for the device and install somewhere else, away from the radio equipment.
 
1 - 9 of 9 Posts
Top