Smart Car of America Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
2014 Smart ED...brake failure...after driving through some deep puddles the brakes power assist has failed...several time now...is there a sensor close to the wheels which could cause this problem?...after a few hours of drying out the power assist is now working ...
Thanks for the help...BJW
 

·
Super Moderator
MY08 cabrio MY09 Brabus MY21 Bolt
Joined
·
8,107 Posts
Just enough water to splash the under side of the car ...a pool 3' wide by 2" deep on the road...moving at 70 km/h...
Not very “deep” so we will stick with puddle ...

At 70 km/h/43 mph hard to imagine much more than a quick spray of moisture to the belly pan, battery pack and wheel wells. Wonder if something in the regen system (rear wheels) took on water?

Perhaps the ESP & antilock systems noted problems (tire spin out of sync) but in response malfunctioned?

A proper scan tool with an enhanced code reader might show a stored fault code???
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
I have just lowered the forward plastic pan and greased the two connectors that are exposed to the water splashes...replaced the pan and then I found some very deep puddles and went very fast through them several times...brakes are fine ...no failure...I'll wait till tomorrow to be sure...but so far so good...
Thanks for the opportunity to explain...
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
further info...brakes are fine ....however cruise and regeneration functions are not working....probably some grease is blocking the contacts in the connectors...remembering that the voltages are low...it is not surprising that a little resistance will disrupt data flow...will let you know when I get them back to normal...
BJW
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
One of the connectors was faulty....the one on the right side of the vehicle looking forward was not seated properly...this one is in the circuit for the cruise control and the regenerating during slowing down...have tested these functions and all seems well...but as usual, I'll wait a few days to be sure...
BJW
 
1 - 8 of 8 Posts
Top