Smart Car of America Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi All,

I own a 2009 Smart Fortwo Passion. Since, yesterday I've been having some strange problem with my engine.
At very low speed and/or at idle, the engine bogs terrible. It feels like the engine is going to stall.
Once the vehicle speed crosses 35-40 mph, the engine starts running smoothly.

I haven't changed the oil in a long time. The last time I changed was in September '17 and have done ~10k miles since then. Two weeks ago, I checked the status of oil and it was just black without any dirt. I "added" 1L full synthetic oil and the dip stick indicated oil level was low. I plan on draining old oil and replacing with new one next week.

Could that be the reason for engine bogging? I'm planning to plug in an OBD scanner some time soon. How useful is that going to be?

Please let me know if there's any known/usual problem in this situation? Perhaps, fuel injectors replacement, or fuel pump? Maybe worn out O2 sensor?

Any feedback will be useful.

Thanks.
 

·
King of Smart Gadgetry
Joined
·
1,049 Posts
It's doubtful that dirty oil in itself is causing your problem. How clean is your air filter? I would scan it and see what codes you get. That should give you an indication of what is going on and we can pin the problem down. With no more info than we have to go on it would be total speculation and a lengthy list of possibilites at this point. Scan it and then post the codes and we can troubleshoot from there. DCO
 

·
Registered
Joined
·
275 Posts
Just my 2 cents... You could have some moisture/water in the gas... With high summer humidity and rain you can get water in the gasoline. You could add a pint of "dry gas" to the fuel -- that'll take the water into solution. As for the oil, the Mobil-1 "water weight" oil recommended by Smart isn't a very good oil... Most of the high pressure oil additives have been removed from motor oils, for fear they might contaminate catalytic converters... I use Mobil-1 15-50 race oil. That's one of the few oils which still have ZDDP levels which will protect your camshaft/valve tappets.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Hi All,

Thank you very much for all your nuggets.

I finally got a chance to connect the OBD II monitor. It detected cylinder 1 misfiring constantly and the fault code was P0301.
The misfire could be due to spark plugs and/or ignition coil.

Firstly, the engine air filter is quite old and needs to be replaced. Secondly, I'm going to replace the spark plugs and see how it goes.
And then decide if ignition coil needs replacement too. I believe the coils are very expensive ~175 per piece :( :(

Any clue if changing just the spark plugs will resolve the issue? I hope it does.

Anyway, fingers crossed.

Thanks again :)
 

·
Super Moderator
Joined
·
11,222 Posts
As we have seen before, diagnosing a problem over the internet is not that easy. especially a P0301 code. it could be anything from a worn out plug to a bad injector, to a burned valve.
Repair could be as easy as replacing a plug to a complete motor rebuild.

First try should be a spark plug change as that is the easiest\less expensive. Next would be swapping the coil positions and see if the problem moves to another cylinder.( P0301 shows as cylinder #1 )Then I would o a compression test to see if one cylinder has low compression. They should be around 1-20 psi of each other. This needs a special adapter to match the thread of the spark plug.

If you have one cylinder that is lower than the others, it could be a sticky ring. If that is the case, some members have had great results with using Marvel Mystery Oil in with the gas I use about 3 oz per tank and it does smooth things out after a few hundred miles. If the car does run (sounds like t does) it is worth a try. MMO will not fix burned valves or worn out plugs, or bad coils.

Smart Madness has the best price on plug coils. They are red and have their name on them but they do work great. I have a set on my car and they seem to be great. Had the same error come up a few times and did the change plugs, coils and added MMO, problem is gone and the oil seemed to clear up the rough idle.
 

·
King of Smart Gadgetry
Joined
·
1,049 Posts
I have seen that when the temperature outside is in the 80's or above the performance of my Smart seems to suffer a little. The problem manifests itself as like a "flat spot". By that I mean you press down on the gas feed and the car takes off but with noticable less power. You notice less acceleration so you shove the gas feed on down further with no increase in pickup. Then you raise your foot some off the gas feed and the car actually then kicks in and accelerates. When the outside temperature is in the 70's or less it usually does okay, and the condition is not changed whether the air conditioner is on or not. It seems to make the condition worse if I accidently put low grade fuel in it as I have done 2 or 3 times. You will notice on regular acceleration that as the tachometer reaches around 3 grand the variable valve timing of the engine kicks in and you will feel seat of the pants powerband kicking in and putting you back in your seat. Max has driven like this every since I got him and I don't know if other Smarts exhibit the came condition but mine does. I would venture to guess that it has to do with temperature of the air entering the throttle body, although the cold air intake should have minimized the effect. DCO
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Hi All,

Once again thank you very much for all your valuable information :)

I took a shot at the spark plug. And guess what? It did the trick.

The car has done 80k+ miles and the plugs were never replaced before. I replaced stock (Denso) plug with NGK iridium and this was done only on cylinder 1. The engine runs smooth now.

Once again, thank you for helping me get through this.
 

·
Super Moderator
Joined
·
28,252 Posts
smart wants the plugs changed every 30K miles. That may be a little conservative but 80K miles is well over the limit. Spend a few more bucks and make life easier on the engine..... Just my .02. :)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
smart wants the plugs changed every 30K miles. That may be a little conservative but 80K miles is well over the limit. Spend a few more bucks and make life easier on the engine..... Just my .02. :)
Thank you very much!! I'll definitely keep that in mind :)
Will replace the plugs on other two cylinders as soon as possible.
 
1 - 12 of 12 Posts
Top