Smart Car of America Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
Well hottest part of summer my ac goes out hooked up guages found out low side was high and high side was normal figured it was the expansion valve stuck open. Pulled a vacuum and held for two hours no leaks. Will post back in a few days when the part comes in
 

Attachments

·
Registered
Joined
·
131 Posts
Discussion Starter #3
Wasn’t too bad only took two hours to get to that point luckily I have a big enough garage I used to be a mechanic and I have a brand new 2016 vw gti that I never drive still smells new inside
 

·
Registered
Joined
·
4 Posts
I’m having an issue with my AC as well and I think it might also be the expansion valve and a leak somewhere. I recharged the unit and it was doing great (ran about an hour). Then I turned off the car and the low pressure started to really rise. The next day there is no pressure in the low port, so the compressor can’t start. I placed in a bit of refrigerant and the compressor kicked in but the system pressure was down from the day before. So I now have to find the leak and have to change the expansion valve.
 

·
Registered
Joined
·
131 Posts
Discussion Starter #6
It’s normal for the low and high side to balance out after you stop the car or turn off the ac. Your biggest concern is the leak cause if you filled and it works till it runs low it seems your expansion valve is fine. Now if you have to rip the whole front end of the car off like I did you may as well spend the $20 and replace that too
 
1 - 6 of 6 Posts
Top