Smart Car of America Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Apologies for the verbose story in advance. For the past two weeks, my 2014 smartcar fortwo pure, with almost 70000 kms, had a slight vibration at high speeds over 100 kmh that got noticeably worse in the last 3 days whenever going over 60-70 kmh. I assumed it was a wheel alignment and balance problem. Today I went over a deep pothole at a fairly high speed of 50, kept driving then i noticed my car did a weird fish tail thing while making a 90 degree left turn just before pulling into a burger joint. Then when I came out, the left front wheel seemed deflated quite a lot, luckily a gas station was 500 m away so drove in there and put air into the tire and was able to keep on driving home.

On my way home though, I stopped at a Canadian Tire to ask them how much for a tire repair. Guy tells me $35 so i figured i will take a day to decide since the tire seems to be holding ok for now and new tires are $100.each. At this price, considering the front tires are quite worn out, im seriously just contemplating going for a new set.

Anyhow, as i go to start the car for my final leg home about 10 mins away, i noticed it took a few more cranks to start than usual with a higher pitched noise. And as I am driving, instead of hot air, the heater fan is now blowing cold air and i could definitely hear the whirring of the ac unit. The engine light is also on at this point. Upon parking, a smell of overheated rubber and a definite boiling water sound coming from the front of the vehicle.

Im not mechanically inclined at all obviously, but Id appreciate someone explaining to me whats going on so i sound somewhat knowledgable when taking it in tomorrow in the hopes that saves me a bit in repair costs. Thank you in advance
 

·
Super Moderator
Joined
·
29,203 Posts
It looks like yoiu got a good guess in the replies on Club Smart Car. If the belt(s) are off the pulleys you have no water pump and/or no alternator. Hopefully you didn't see the engine over temp light - it comes on about the time the engine is actually fried. :)
 

·
Registered
Joined
·
333 Posts
Is the "higher pitched noise" coming from the front or back of the car? Could the impact of the pothole have broken your radiator fan?

~toaster
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thank you everyone for your replies. Just spoke with the Canadian Tire service guy. He told me it needs a new cooling sensor and a radiator but they are unable to locate any parts until tomorrow
 
1 - 4 of 4 Posts
Top