Smart Car of America Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello from me, Lelly, in the UK :)

I have a Smart Pulse automatic/tiptronic transmission 599cc which is 8 years old and has just over 90,000 miles on the clock. I have owned it for 5 years and have it serviced every 10,000 miles by our local mechanic (not a specialist Smart garage, but I've always been happy with them)

Recently the engine makes a loud whirring, rattling noise when in motion, increasing when accelerating. It only goes away when I'm not pushing the accelerator pedal or am driving at very low speeds - i.e. 30mph. People have said it sounds like a tractor!

At the last service a couple of weeks ago my mechanic could not find the source of the noise, and suggested that it might be a 'small hole in the exhaust'...but it sounds more 'enginey' than that.

It doesn't seem to affect the car's performance but as I rely heavily on my car and drive at least 180 miles every week I'm worried that it might be serious/be very expensive to repair!

Has anyone else had a similar experience, or know what causes this noise? Any advice before asking my mechanic to strip the engine down would be VERY gratefully recieved!

Cheers!

Lelly
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks for the swift response Leroy. I'm pretty hopeless with cars personally, but I shall pass your advice onto my mechanic. Having had another look the little puffs of smoke that appear when I rev the engine in neutral seems to suggest that it may be the exhaust after all.
 
1 - 4 of 4 Posts
Top