Smart Car of America Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I'm trying to troubleshoot the start-up issue for my friends 2008 Smart Car

Here is what happened:
- She was driving the car no problem for the last 8 years
- one day while driving the car stopped suddenly all power went out and the car rolled to a stop
- They tried to start the cat but it won’t start
- They tried to push the car off the road but it was stuck in gear
- They eventually were able to push it with some force
- The car started only once after that but it wouldn’t go into any gears
- Car was towed to Mercedes dealer in for diagnostics or fix
- She paid $500 for the inspection and they said it would take $8k to fix it all
- Dealer said the car was not worth fixing they offered $500 for trade in value
- She said no and the car was towed to her house where it remains


The Mercedes dealer diagnosed the start-up and transmission problem and they wanted $1200 to fix just that.

List of parts they wanted to change:
- Part #4518290201 Smart Fortwo Electric Motor Transmission Gearshift
- Shift cable
- Starter

I did my own diagnostic and here is what I found:
- Removed the Electric Motor Transmission Gearshift of the engine and tested with 12v power and both motors work fine turning both ways
- Check the shift cable and I can see it shifting gears in the transmission no problem
- With the ignition on I was able to apply power to the small blue cable on the starter and the engine turned over and started
- I’ve tried to shift into gears but the car won’t go into any gear the display on the dash displayed N – Neutral in all positions.


Please help me diagnose and fix this issue, I still need to check the parts below:
- Clutch actuator
- Gear shift cable
- Transmission control unit under the driver’s seat
- The shifter box and ignition itself

What allows the power to the blue cable on the starter?

Thanks
Martin
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
The battery should be fine because I can start the car by jumping the power from the main wire to the small blue wire on the starter.

Thanks
Martin
 

·
Super Moderator
Joined
·
11,309 Posts
Starting the car is done through the computers. If something is wrong, it won't start. The key switch acts like an keyboard input on a computer. it isn't tied to the starter like most cars. Could still be a battery problem, or a grounding issue, but most likely a computer issue which would require a STARR computer to trace down.
You could do the shotgun approach and swap out a boatload of components and maybe get lucky and find the one that caused the problem. If the car does power on with the key, try using a code scanner and see what error codes are stored.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
There is power to everything, the dash, radio, etc. but it won't turn over.

I will try some stuff this weekend and let you know if there is any progress.

Thanks
 

·
Premium Member
MY08 cabrio MY09 cabrio Brabus MY15 ED
Joined
·
7,762 Posts
The battery should be fine because I can start the car by jumping the power from the main wire to the small blue wire on the starter.
IF it's a MY08 still sporting the original battery, all bets are off!

As has been noted by others, the "electronics" of a smart requires a healthy battery else gremlins will manifest themselves in very odd places.
 

·
Registered
Joined
·
7,216 Posts
Battery dead or low, imobizer kick in where you can't shift the vehicle, or move the shift lever. Buy you self a volt meter. Check the battery voltage.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
So everything I've checked so far was OK until I looked at the Clutch Actuator.

What was happening every time I would turn the key to position 2 there was a click noise under the car just one.

I had my friend turn on the key while I was watching the Clutch Actuator and it didn't move at all just made some noise.

So I took it out of the car and remove the cover and there was a small piece of metal gear stuck between the gears preventing it from moving in and out.

I'm looking for the new part now but something has changed on the dash, the gear selection now shows three lines instead as before P/R/N/B.

Hopefully once I install the new part the car will be able to reset itself and correct the gear position.

I will keep you posted.

Thanks
 

·
Super Moderator
Joined
·
11,309 Posts
the 3 lines mean that the transmission needs to be re-taught where the gears are. Easy fix once the actuator is replaced. turn the key on and shift into each gear, wait a bit and go tho the next one.

Not the first clutch actuator we have heard of going bad. Hopefully you marked it's position to put the new one in the same place
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
OK, I've found a replacement part at the junk yard, paid only $15 and once it was installed the transmission re-set it self and the three lines are gone and I have P/N/D/R back.

The car started no problem after that, everything that the Mercedes dealer wanted to change was OK, they never mention the Sachs Clutch Slave Cylinder Actuator as being the problem.

New Part if purchased form E-Bay ore the dealer would cost more than $500.

Thank you everyone for all the help.
 

Attachments

·
Registered
Joined
·
11 Posts
My 2008 Passion Coupe has been super reliable for 10 years. Yesterday, my wife was ready to go to the store, started the car, put it in reverse, ....it indicated it was in reverse, but the engine just revved up with no motion. Put it in Drive, it indicated Drive, and no motion forward, ....the engine just revved up again. Shut it off, put it in Park, and a couple hours later, it operated normally. Then, tried it a third time and the same problem showed itself. I am reluctant to drive it to a dealership for repair just yet.
 

·
Registered
Joined
·
5 Posts
Did you ever resolve this issue this us the only thing I can find close to the issue with mine
my ignition switch went out we popped the cable in the back of the car sinnce have checked checked and double checked it is in place properly I havent put the interior back in it am waiting til problem is resolved..
It will start idle and rev but theirs no display of what gear its in in any gear I dont think I hear it shifting in the transition mercadies gave me a crazy guestimate over the phone so I'm nit messing with all that and no shop or mechanic I know will even touch it ive done it all myself so far but at an absolute loss for where to go from here and I have to have to have to have it by monday Next.. If you could help me youd be saving my life any tips appriciated thank you sorry for stepping on your thread
 

·
Registered
Joined
·
333 Posts
Start with basics, Battery. Get it tested to be sure its good, any autoparts store will do this. Try the transmission relearn procedure, key to Position 2, foot on brake, slowly cycle thru all gears pausing at each position, then slowly back to P. Foot off brake, Key off. Now lock/unlock the doors. Start motor and see if that helps. If that does not work... Remove clean and lube the clutch actuator. Unbolt it, take it apart and clean the heck out of it, and relube with lots of white lituium grease. Install is reverse of removal... and to adjust simply insert plunger into clutch housing to the resistance point, then another 1/8 to 1/4 inch. You may have fine tune after that. If this works great.... if not the last thing is the Gear shift motors, easy enough to unbolt, remove and clean with electric contact cleaner... but do no lube!. Having said that... you will have to remove the air intake airbox to gain access to the motors... that is a real pain.
I recommend cutting it out and tossing it far, far away. You can order the cold air intake tube from Smart madness, or look for one on ebay, much nicer set up when finished.
Good luck, keep us posted.
 

·
Super Moderator
Joined
·
11,309 Posts
These cars are notorious for clutch actuator problems. sometimes a good cleaning and lube will fix it, sometimes they break. The shifter is made of plastic and has magnets and sensors to signal the computer to change gears, etc. They aren't as robust as they should be (in my opinion) the gear shifting is done by 'wire' and the only cable in there is for the parking pawl that locks the park in place. Not much for repairing them as they don't sell parts for the shifter unit.
 

·
Registered
Joined
·
816 Posts
Did you ever resolve this issue this us the only thing I can find close to the issue with mine
my ignition switch went out we popped the cable in the back of the car sinnce have checked checked and double checked it is in place properly I havent put the interior back in it am waiting til problem is resolved..
It will start idle and rev but theirs no display of what gear its in in any gear I dont think I hear it shifting in the transition mercadies gave me a crazy guestimate over the phone so I'm nit messing with all that and no shop or mechanic I know will even touch it ive done it all myself so far but at an absolute loss for where to go from here and I have to have to have to have it by monday Next.. If you could help me youd be saving my life any tips appriciated thank you sorry for stepping on your thread
So now all ignition and cable items are back in place ? Just no gear indication? Have you attempted the relearn process?
 

·
Registered
Joined
·
5 Posts
I have not put the carpet, gearshift cover, or seats back in yet I was trying not to have to take it all back out by waiting til it would go to put it back together..
I did put everything back together in the engine compartment.
I put the battery on a trickle charge over night and it test good at parts store.
When it is running the gear display on the dash (P,RN....) Remains blank no 3 lines no wrenches its just blank everything else in the panel seems to be working properly. I keep it in a storage unit I'm fixing to go by their now i'll take pictures while I'm their..
 

·
Super Moderator
Joined
·
11,309 Posts
You don't want to put the power on the battery back in place until the seats are plugged in. You will get a Air Bag light that will have to be reset with a higher end scanner.
 

·
Registered
Joined
·
5 Posts
Oh no! Ive been starting it for days..didnt notice airbag light probibly saw it and dismissed it because everythings unplugged, will that have to be reset to drive or the scanner just to shut the dashpanel light off?
 
1 - 19 of 19 Posts
Top