Smart Car of America Forum banner

21 - 23 of 23 Posts

·
Registered
Joined
·
1 Posts
Howdy.

2008 fortwo cabrio with 49k miles and a fresh battery that was just tested.

Worked fine all day...then suddenly...no PRND on dash display. Also won't start or switch out of P. Yellow button trick allows it to go to RND but still won't start and locks up again once put back into P.

Doesn't turn over or even try to start. It is as if it can't see its transmission.

Swapped clutch actuator... no difference. Checked main fuse...load tested battery...no change. Edit: I plugged in my relatively simple/cheap OBD reader and it showed no faults.

What would make the PRND disappear?

Thanks, -Eff View attachment 63789
Short answer:
SACHS Slave Cylinder, clutch Actuator [3981 000 066]
my 2008 @49074 did the same thing,no 3 bars of death.
If you don't hear the servo when you turn the car to the on position this is the problem
Not hard to do and you will know the second you turn the key after replacement.
 

·
Registered
Joined
·
5 Posts
Howdy.

2008 fortwo cabrio with 49k miles and a fresh battery that was just tested.

Worked fine all day...then suddenly...no PRND on dash display. Also won't start or switch out of P. Yellow button trick allows it to go to RND but still won't start and locks up again once put back into P.

Doesn't turn over or even try to start. It is as if it can't see its transmission.

Swapped clutch actuator... no difference. Checked main fuse...load tested battery...no change. Edit: I plugged in my relatively simple/cheap OBD reader and it showed no faults.

What would make the PRND disappear?

Thanks, -Eff View attachment 63789
It looks my dashboard after the TCU was broken. I have a Smart 2008. well.

Car did not crank. I posted symptoms and how I got it fixed.
You may want to check it out.
 
21 - 23 of 23 Posts
Top