Smart Car of America Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi all, newbie owner here. Love the car. A few weird niggles, like the Bluetooth pairing drops every other time, but not a huge deal.

Figured this might be a chuckle and some of you might try... In my car it reproduces 100% of time (finally, not an intermittent problem)

While my highbeams are on, i put on my right turn signal, and the high beams drop back to low beams and are no longer operable until i turn the car off and on. In fact, i cannot even turn off the headlights until i turn off the car. It's like it dropped into "safe mode"

Taking into dealer Friday for a couple things. Will update results.
 

·
Registered
Joined
·
48 Posts
Welcome.

Do you have automatic headlights set on or have them in your trim level and was it at night time to see it? To me that normal for the auto headlights to shut off when the engine is off after the engine is on. For the high beams let me get back to you has it's a sunny day in my area right now.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Hi!

No, my trim level does not have auto headlights. Everything is manual. When I manually turn on my lights into low beam mode, my turn signals don't affect any behavior. I can turn on and off my headlights ad nauseum, day or night. When I put the high beams on, the right signal will trip the "safe mode" within 2 seconds. I assume there is a power draw issue of sorts. The "safe mode" (I am making up that name) is interesting - the headlights stay on, no going back to daytime running lights, and the turn signals work. I found it interesting i could not turn OFF the headlights until i turn off the car, thus resetting everything. So its not a fuse, anyway. At first I was annoyed, but then i realized it was a safe backoff point. It's quite "smart" actually. If the headlights blinked off, or stayed in high beam mode, the car would be unsafe to drive. By forcing it into low-beam=ON mode, I can get home safely. Pretty well thought out, in the case of a failure...

Stephen
 

·
Registered
Joined
·
27 Posts
Seems like an interesting software bug.

Do your rear fog lamps still turn off and on in 'safe mode', does 'flash to pass' work?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
great question! the rear fogs will not turn on once in "safe mode" and flash-to-pass doesn't either. It really behaves like a minimum safety mode. Keep your lights on, allow blinkers, but other non-essential-but-useful light features are off until the car is restarted.

one thing i will try tonight is putting the rear fogs with the high beams and then fire off the blinker, to see if they both go off together.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
One funny aside, for those who like pattern matching...the first time i noticed the weird light behavior was the first cold night i was driving. So I thought it was heater related. My poor son rode with me a few days later for 30 minutes with the heat blasting away, trying to reproduce. It just turns out that it was also the first night where it was so late that the cars were few and i used my high beam, and the right turn blinker was near the end of my trip. Not temperature related whatsoever. :)
 

·
Registered
Joined
·
27 Posts
I think according to fmvss and ECE regs front fog lamps must turn off with high beam headlamps, i don't believe that is the case with the rear fog lamp(s). Can anyone else replicate this? It may be as simple as having the dealer re-load the firmware for your cars ECU
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
I think according to fmvss and ECE regs front fog lamps must turn off with high beam headlamps, i don't believe that is the case with the rear fog lamp(s). Can anyone else replicate this? It may be as simple as having the dealer re-load the firmware for your cars ECU
Perhaps i didn't explain it right. I can drive around all day with my high beams on, my rear fog light on, or both. No problems. I don't have front fog lights. If my high beams are on AND i turn my right blinker on for at least two seconds, the high beams will turn off and stay off. The rear fog will also turn off, if it happened to be on, but it didn't need to be involved at all for this condition to occur. It is a relationship between the high beams and the right blinker.

And from that point on, i cannot turn the high beams back on, the rear fog cannot be turned on, and i cannot turn *off* the headlights and go back to daytime lights.... Until i turn off the car.
 

·
Registered
Joined
·
81 Posts
I would look at the wiring going up the stalk...might be a bare or breaking wire near the end. See if you can move some the wires going up it from behind..
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
yup, it could be wiring for sure, but on the other hand i would expect a short to cause issues all the time it is used. I am thinking it may be a compound load issue - maybe a bulb with a different resistance, etc.

Whatever the issue, the car is only 4 weeks old....so the dealer will be figuring this one out. :)
 

·
Registered
Joined
·
237 Posts
If my high beams are on AND i turn my right blinker on for at least two seconds, the high beams will turn off and stay off. The rear fog will also turn off, if it happened to be on, but it didn't need to be involved at all for this condition to occur. It is a relationship between the high beams and the right blinker.

And from that point on, i cannot turn the high beams back on, the rear fog cannot be turned on, and i cannot turn *off* the headlights and go back to daytime lights.... Until i turn off the car.
This morning I tested this on my 453: lights on, drove 5 mph, switched to high beam, and then turned on the right blinker for several seconds. The high beam stayed on. I even tried it with the left blinker on. My vehicle was able to switch from high beam to low beam (and back to high beam) without having to restart.

Good thing you'll have the dealer check your 453. Report back to let us know the cause.
 

·
Registered
Joined
·
1 Posts
Hi all, newbie owner here. Love the car. A few weird niggles, like the Bluetooth pairing drops every other time, but not a huge deal.

Figured this might be a chuckle and some of you might try... In my car it reproduces 100% of time (finally, not an intermittent problem)

While my highbeams are on, i put on my right turn signal, and the high beams drop back to low beams and are no longer operable until i turn the car off and on. In fact, i cannot even turn off the headlights until i turn off the car. It's like it dropped into "safe mode"

Taking into dealer Friday for a couple things. Will update results.
What is the fix, I just purchased a new leftover 2016 and have the same issue, called my dealer and of course they have never heard of the problem. Scheduling an appointment now.
 

·
Banned
Joined
·
844 Posts
it seems the 453 is loaded with problems, after the big remodel, it's a big failure, maybe that's why they're dropping it! if they'd go back to the 450, i'd buy one. hard to say how long my smart will last, going strong at 73K miles, got my eyes on a Mitsubishi Mirage, basically the same engine with slightly better fuel economy and 4 doors, so i could work for Uber. working 3 days a week with Amazon now, walking 35,000 steps a shift picking orders (about 15-16 miles) good therapy for my heart after congestive heart failure.

maybe it's a Renault thing, i almost bought an R5/LeCar in '88 and decided on a Subaru Justy instead (another 3 cylinder engine)
 

·
Registered
Joined
·
15 Posts
did you get a fix from Smart, mine is the same

Hi all, newbie owner here. Love the car. A few weird niggles, like the Bluetooth pairing drops every other time, but not a huge deal.

Figured this might be a chuckle and some of you might try... In my car it reproduces 100% of time (finally, not an intermittent problem)

While my highbeams are on, i put on my right turn signal, and the high beams drop back to low beams and are no longer operable until i turn the car off and on. In fact, i cannot even turn off the headlights until i turn off the car. It's like it dropped into "safe mode"

Taking into dealer Friday for a couple things. Will update results.
Mine does the same thing! Did you come across a fix? Thanks!!! [email protected]
 

·
Registered
Joined
·
451 Posts
it seems the 453 is loaded with problems, after the big remodel, it's a big failure, maybe that's why they're dropping it! if they'd go back to the 450, i'd buy one. hard to say how long my smart will last, going strong at 73K miles, got my eyes on a Mitsubishi Mirage, basically the same engine with slightly better fuel economy and 4 doors, so i could work for Uber. working 3 days a week with Amazon now, walking 35,000 steps a shift picking orders (about 15-16 miles) good therapy for my heart after congestive heart failure.

maybe it's a Renault thing, i almost bought an R5/LeCar in '88 and decided on a Subaru Justy instead (another 3 cylinder engine)
Aside from the fuel tank filling issue and the hood flex/alarm thing I've had zero problems with my car and have about 20,000 miles on it. It's been one of the most enjoyable cars I've ever driven. Really love it and it's been one of the best purchases I've ever made. The manual transmission is among the best I've used next to the Acura NSX.
 

·
Registered
Joined
·
729 Posts
Hi all, newbie owner here. Love the car. A few weird niggles, like the Bluetooth pairing drops every other time, but not a huge deal.

Hey man.......... What the heck are niggles? :shrug: :eek::2gunsfiring:
:coffee:..................................
 
1 - 19 of 19 Posts
Top