Smart Car of America Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
So after alot of searching, I'm giving up and posting on this. The 2006 Cabrio suddenly developed an inability to turn off it's high beams. The Daytime Running Lights (low beams) are on when the light stalk is in the lights off position. Rotate the selector to turn on parking lights, and the parking lights come on with the running lights, but if you rotate the selector one more click (to the last position) to turn on the low/dipped beams with the dash lights the brights, high beams, full beams (depending on what continent you're in) AND the low/dipped beams come on. Pressing the stalk forward and back makes no difference- all four forward bulbs are on all the time. In other words, as long as the selector is set to run the headlights, the hi beams are on with the low beams, and moving the stalk doesn't turn them off.

Anyone ever experienced this? Anyone know of a fix? (Since it's a 450, if the stalk needs replacement, I don't know how we could source the part.)

Thanks in advance for any suggestions!- J
 

·
Registered
Joined
·
89 Posts
Discussion Starter #5
Hey Everybody,
Thank you very much for the replies. We're in Northwest Indiana, outside of Chicago. And as an aside, we need to find someone who could work on the 450 for us for stuff I can't do (Hey Leroy, I think you're within driving distance for us! Would you be able to take a look at/work on it for us at some point in the future?)

Well, so here's the next chapter in the headlight saga. The night the wife came home and said she couldn't shut the brights off that started this whole mess, she noted that the brights had "come on by themselves". The first thing we tried was we shut the engine down completely, waited a few seconds and then turned the key to the on position, and started it, and etc. several times- and it made no difference at all- as long as the headlights were on, the hi beams lit up too. So, annoyed and somewhat disgusted, we shut it off and I spent several hours trying to find any info on this problem.

Two days later, we go out, start the smart to run some errands and as always, the running lights came on. Out of curiosity, I turned the headlight swtich on to see if the brights were still "stuck on" and they were OFF. WTF?! So, we drove around to see if they "came on" by themselves- and they stayed off. I didn't turn the brights on for fear they might stay on again, but I am completely baffled by this.

I did post over on the board up north to see if any other 450 owners up there had any thoughts too. The reason I'm so concerned is that around here, the local black & whites WILL ticket you for running your hi beams on the surface roads, to pay for more of those black & white Dodge Chargers...

Anybody have any ideas of what might be doing this? Thanks- J
 

·
Registered
Joined
·
1,034 Posts
One notion:

The daytime running lights are switchable from ON to OFF by pulling the headlight stalk towards you and simultaneously pressing the lock or unlock button on the key fob. In your efforts to find out what's wrong it is possible you did this and didn't realise you had.

The 450's running lights (in normal 450s - I don't know about grey-market or G&K units) come on after the car rolls about 15 feet, so they seem to be off and then all of a sudden turn "themselves on". The low beam headlamps come on along with all the marker lights in the DRL mode.

Since the switch that controls the on/off hi/low lights is actuated with the light stalk, I would have a deep look at that.

The "Evilution" site has instructions on these pages:
Evilution - Smart Car Encyclopaedia
Evilution - Smart Car Encyclopaedia

Hope that is of some use.
Cheers,
Bil :sunshine: from "Up North"
 

·
Registered
Joined
·
280 Posts
I can help you with all your smart car needs. I am in Kansas City, Missouri. There is a possibility that the SAM unit has went bad. It can do weird things with the lights. Is your car a Canadian car or G&K. It makes a difference on the headlights if they have day time running lights. Give me a call. IM me for my cell number.

Leroy
 

·
Registered
Joined
·
89 Posts
Discussion Starter #9
Hey all- thanks for the replies- I hope this is a helpful thread for others in the future! Our 450 isn't a G&K conversion, although I have read that the some G&K cars had problems with their retro-fitted headlights, apparently with bulbs melting plastic and/or wiring harnesses and electrical connections... We don't have automatic headlights or wipers- just the standard set up, with Daytime Running Lights that run the low beams whenever the car is moving...

Thank you for the info on how to turn those DRLs off- We have more than one car that run DRLs and from what I can tell- they only serve to burn out headlight bulbs faster. I'm not looking for flames here, but while I agree that (as a motorcycle owner) the headlight helps people "see" a bike, I don't know that it does much for small cars, except when light conditions aren't very good. I suppose they are helpful early in the am and at dusk, but otherwise, I think they probably don't do much other than shorten the life of that teeny weeny filament in there...

FWIW, the high beams have NOT come back on by themselves since the original "incident." I have checked the indicator/stalk function- and everything seems to be working OK at this point. We will drive it around this w/e and see if anything else weird happens. The only thing I can think of is that some kind of momentary "short" happened that caused the SAM to run the brights on all the time, and for some reason, wouldn't shut them off. I ruled-out a wiring issue later in the lighting circuit because it was BOTH hi beams on, and working the switch to turn them off didn't do anything.

Leroy, we'll be contacting you soon! And we have family in KC- Roadtrip! Cheers!
 

·
Registered
Joined
·
10 Posts
Hi everybody

I have a 2008 model smart which is a canadian version. Wondering if there is a way to switch off the low beam manually while the car is running as it is continuously on while the engine is running.
Thanks!
 
1 - 12 of 12 Posts
Top