Smart Car of America Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Would anyone have an idea how to check why the Android unit does not acquire GPS signal, and no maps show up on iGO app? I've connected the Android to wifi, to no effect. As I can't contact the owner, and all I have is a micro USB power cable taped to the windshield above the rear view mirror, I can't be sure what I can do to check for the GPS receiver/antenna or SIM card, etc.

Also, with the weird center console, I can't find a good place to mount my magnetic phone mount. The best surface seems to be the top left corner of the surface of the Android screen, so def. no go. Would anyone have any ideas?

Many thanks in advance for your help!
 

·
Registered
Joined
·
195 Posts
Would anyone have an idea how to check why the Android unit does not acquire GPS signal, and no maps show up on iGO app? I've connected the Android to wifi, to no effect. As I can't contact the owner, and all I have is a micro USB power cable taped to the windshield above the rear view mirror, I can't be sure what I can do to check for the GPS receiver/antenna or SIM card, etc.

Also, with the weird center console, I can't find a good place to mount my magnetic phone mount. The best surface seems to be the top left corner of the surface of the Android screen, so def. no go. Would anyone have any ideas?

Many thanks in advance for your help!
The old tv channel knob in the middle of the dash turns counterclockwise. Then you can mount the holder thru that.
 
1 - 4 of 4 Posts
Top