Smart Car of America Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I've had my Smart 451 for two passion coupe for about a year and a half now, seems key fob will only work over 45° f.
Sometimes it works and sometimes it don't. Saw mentions of fuses, relays and wireless control modules but no names or location #'s.....HELP PLEASE !
 

·
Premium Member
Joined
·
11,310 Posts
I would make sure the battery is up to par (in the remote) and make sure the contacts in the remote are tight against the battery, then start on the car Make sure grounds are clean and tight, Battery is good, also clean and tight, lube all the door latches. If it doesn't work in colder weather, I'd be looking at battery problems as they do lose their power in colder weather. Just my opinion...
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Batteries in remote are fine, but battery in car may be fading.
One day last week it was really cold 15° here in Bristol, CT. I had to use my jump box to get the car started and noticed there where no caps on the terminals. It has been an unusually cold and icy in these parts this year. Thanks for help. Still looking for fuse info though
 

·
Registered
Joined
·
112 Posts
Hmm... That makes me wonder about my 12v battery as well. I noticed on cold days that my FOB has no range. But it's recently warmed up outside and it seems like the FOB range has improved. I recently replaced the battery in the FOB. Didn't think about the 12v.
 
1 - 4 of 4 Posts
Top