Smart Car of America Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #1
Today I encountered a problem with my Key. Drove for a while, several stops, then after a quick book store visit I returned to the car to cool off with the AC. Car would not start. Key symbol in the instrument cluster, with continuous beeps when trying to start. Car would go thru the gears, tried to move it a little to see if that helped, that did not work.
Got a ride home, returned with tools, and the spare key... hoping to avoid a tow. The other key started the car fine. So looks like my first key has lost communication with the car computer.
What are my options? I like having two keys that work! Anyone else had this problem? If I have to remove the car computer and send it in for repair with the troubled key, that means car out of service for some time. I have not checked with the MB dealer yet, will look into that 2morrow.
Thanks in advance.....
 

·
Registered
2017 453 Passion ED/EQ
Joined
·
321 Posts
Get a new key battery first, before checking w/MB service. They're going to tell you that anyways. The key will warn you when the key battery is low, w/ multiple flashes when you unlock. See the owners manual for more.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #4
Talked to the MB service advisor today, he suggested this...
Key to pos 1, with flashing key symbol
foot on brake for about 45 seconds,
if symbol goes away, start car.

anybody else hear of this before???
 

·
Registered
Joined
·
333 Posts
Discussion Starter #5
OK, I tried that procedure, it did not work.
Maybe I should have worn my tinfoil hat.... oh, never mind!
 

·
Registered
Joined
·
45 Posts
OK, I tried that procedure, it did not work.
Maybe I should have worn my tinfoil hat.... oh, never mind!

Yup. Never seen that work. Long story short that key is a dud. Time to contact a locksmith (or the dealer) and get a new key programmed. Always good to have a spare lying around should you need it.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #7
I contacted SOS diagnostics, they said they would check it out, but I need to send them a few things...
Both keys, SAM, ECM, instrument cluster, and the TCM.
Seems like a lot of items, considering the other key works fine, no issues.
Any one else experienced this?
 
1 - 7 of 7 Posts
Top