Smart Car of America Forum banner
1 - 1 of 1 Posts

1 Posts
Discussion Starter · #1 ·
Hi all
I have a 450 55 plate cabrolet, I had a problem with the soft top so I took it to a specialist who for now disconnected it and made it water tight and I drove it home.
Today I tried to unlock it but nothing at all not even flashing indicators so I unlocked the boot with the key as this is where I needed access and everything opened, I then tried locking it with the fob but still nothing. I renewed the battery, again still didn't work. If I put the key in the ignition the key symbol comes up, apart from not being able to drive it I cant even lock it.
I was wondering because the fob is connected to the roof aswell could the work I had done yesterday affected the fob.
I've tried putting the key in and pressing the fob to unlock but no luck.
Any ideas thanks.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.