Smart Car of America Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi guys,
Has anyone heard a long beep sound from their ED? My 2013 does this once a month or so (?) and seemingly random... battery was at 80%, after 15 minutes of non aggressive driving... putting around, all the sudden, "BEEEEEP" for about 2 seconds. No errors, no further beeps. No codes etc.

It might be my dash camera or bluetooth module, but it appears to come from the car itself. Just wondering if anyone's seen this. Thanks
 

·
Registered
Joined
·
471 Posts
I haven't heard anything like that myself. I'd be interested to hear if anyone knows what this is so I'll know in the future.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
I heard it three times this weekend. Once it made the sound while the dash camera was unplugged.

I was going about 40 MPH with a passenger when I heard the long beep, then again maybe 10 seconds later. The second time, I'm 90% sure I saw the red seat belt light flash on for a brief second. So I'm thinking maybe it's a sensor or seat belt buckle.

Today on the way to work it made the sound when I had no passenger (but I did have a little weight, maybe 10 lbs in the passenger seat). I did not see the light this time.

I'll keep looking.

EDIT - read some forum threads and sounds like it could also be a door ajar or hand brake. I'll check both and update soon. :)
 

·
Registered
Joined
·
471 Posts
Now you are talking. Now you can simulate some of those things. I'll say for my 2013, it doesn't notify me that the passenger doesn't have their seat belt unfastened right away. I can drive for a bit and it will tell me with a long beep. Plus, it does turn on a seat belt light on the dash. It's not like other cars that tell you right away and keep beeping.


Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top