Smart Car of America Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
Not to be confused with normal service message to clear after regular service. This "Malfunction Service Required" seems to be a symptom of something wrong. I tried searching, but the closest I've gotten was some sort of possible coolant (battery) issue someone once had.

I looked for any signs of a leak visually and found nothing.
Tried hooking up my OBD scan tool (Bluedriver and Craftsman basic reader) and none seem compatible with this car (just says nothing or error).

1) Anyone had this message before?
2) Does anyone know what kind of OBD scan tool to help me work on my own smart?
3) Does my OVMS have a way of reading errors from the car since its already hooked up to the OBD port at all times?
 

·
Registered
2017 453 ForTwo Coupe ED
Joined
·
251 Posts
451 or 453?
Does it clear itself if you leave the car for 30 minutes?
If 453 and yes, may be related to service campaign being discussed in another thread.

I realized if it is the 451 in your avatar, then this is of no use.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #3 ·
It seemed to just like the 453 and it cleared itself. Still no symptoms, it is winter during occurrence if that means anything.

451 or 453?
Does it clear itself if you leave the car for 30 minutes?
If 453 and yes, may be related to service campaign being discussed in another thread.

I realized if it is the 451 in your avatar, then this is of no use.
 

·
Registered
2017 453 ForTwo Coupe ED
Joined
·
251 Posts
Well that is good. I get similar on my 453 every 6 months or so... 15 minutes later and it resets itself.
 

·
Registered
2017 453 ForTwo Coupe ED
Joined
·
251 Posts
To help out others that might come across this, here is a thread on the issue for 453s:
also related:
 
1 - 5 of 5 Posts
Top