Smart Car of America Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
So I took my 2009 smart to the dealer for it's 40K service, which is $560 BTW. I got a call from the dealer telling me they discovered some problems.

First problem was the rear axle seal was leaking. $440 to fix that.

Next is a collapsed motor mount. $170 to fix that.

I am shocked! The car only has 40,000 miles on it and motor mounts & axle seals should last at least 100,000!

I drive it to work 30 miles each way (60 miles total) and most of those miles are driven at 60 to 75 mph. Could it be that the smart is not designed for this type of commute?

Anyone else out there have this problem?
 

·
Registered
Joined
·
260 Posts
if you like dealer prices

Just go there.
Find a good mechanic who can work in your smart and you will less than 1/2 of the money.
one trip to the dealer was the end for me.
Sorry
 

·
Registered
Joined
·
5,072 Posts
yep those are easy fixes if they are needed at all. are you finding oil on the floor? and any odd noises from the motor area
 

·
Registered
Joined
·
3,456 Posts
So I took my 2009 smart to the dealer for it's 40K service, which is $560 BTW. I got a call from the dealer telling me they discovered some problems.

First problem was the rear axle seal was leaking. $440 to fix that.

Next is a collapsed motor mount. $170 to fix that.

I am shocked! The car only has 40,000 miles on it and motor mounts & axle seals should last at least 100,000!

I drive it to work 30 miles each way (60 miles total) and most of those miles are driven at 60 to 75 mph. Could it be that the smart is not designed for this type of commute?

Anyone else out there have this problem?
Please post pictures of these two problems for us to look at and judge if you got real problems...
 

·
Lifetime Member
Joined
·
11,307 Posts
Lot of people have a spare (used nearly new) motor mount. I've got a couple. As far as swapping out the axle seal, just one side? $440? Almost 4 hours labor? I can see 2.5 maybe 3 with it only actually taking 1.5 or 2 to do the deed.
 

·
To the XCAPEPOD!
Joined
·
6,113 Posts
Could this car have been the victim of a rear end collision (especially if you're not the first owner)? A spontaneous "collapsed engine mount" sounds awful suspicious to me.
 

·
Registered
Joined
·
4,297 Posts
Maybe this tranny had never had the oil changed and had an excessive amount of metal slurry in circulation. The abrasive syrup ate up the rubber lips on the seals??? The debate goes on....:wink:
 

·
Lifetime Member
Joined
·
11,307 Posts
Maybe this tranny had never had the oil changed and had an excessive amount of metal slurry in circulation. The abrasive syrup ate up the rubber lips on the seals??? The debate goes on....:wink:
:popcorn: I drank the Amsoil Kool-Aid then added Royal Purple to my tranny because I could. No leaky seals here at 76,000 miles. Only added it maybe 25k miles ago.
 

·
Registered
Joined
·
651 Posts
Actually it heard about an engine swap with a Toyota,not a glorious turbo or supercharged MR2 smt or even a Toyota Lotus engine but one from a lowly Tercel and it wept tran oil:eek: Weep little transaxle let it all out.:p
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #19 ·
Car has never been in an accident, i am the only owner of this car.

I have taken it to the dealer for all of it's scheduled services, 10K, 20K, 30K, and now the 40K. I am assuming they did all the required work each time I took it there.

Thing about putting in my own motor mounts, yes I am mechanically inclined and have worked on my cars before, (I have a 58 Chevy Belair I put a 396 BB & Turbo 400 trans in many years ago), but the thing is, I don't have a place to work on it or the time anymore.
 
1 - 19 of 19 Posts
Top