Smart Car of America Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
...... Just Joined, and so far, there Seems to be PLENTY of Posts to go through! My Son has an 05 Smart Car, Diesel, and he was using it to go back & forth to Saginaw University. Sadly, as his Semester was Finished, The Car Started acting up, and he Barely got it Home. Now I get to Find the Better of the online, or Discs to repair this little Beast. That will be what my First Question pertains to.
I'm Not a Computer Geeky kind of Guy, and Don't come on the computer all that often, so PLEASE, if ANYONE sends me an E-Mail, or Any kind of Message, PLEASE Don't be offended if it's days between you sending it, and me giving you a Reply.
Alrighty, now to Finish watching this Football Game, (Although it's ALMOST Over for Pats.) I Think they're down by 20 at the Moment......
Then the Next Game will Start Shortly after this one, 6 or 6:30, but I'm Not Sure What Time Exactly though.
THANKS for Allowing me on the Group!
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Thanks for the Link jwight! I'll check it out a Little later on. Just getting ready to head out to the Doctor.
Sarnia, we USED to call it the Arm Pit of the World. That was when we had SO Many Industries Going Strong here, and you could actually Smell Sarnia Ten Miles Out! LOL Sadly though, MANY have closed their Doors........
Thanks Again for the Link!!!
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
How many km? What is the car's symptom(s)?

Mike, I'm just getting ready to go see the Doc., I'll Check out the Mileage when I Get back in. IF I don't have to go for any Tests Etc., it Should be by Noon. (Just a Heads up, I is a Diesel.......) T T Y L
Thanks Mike.

ME
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Mike, it looks like 76,000 Kilometres. (App. 4 5,000 Miles)
The First time it acted up, was when my Son was coming home from Saginaw Univ. back to Sarnia, Ont. He said when he was Almost Home, the car started acting Funny, the Temp. Gauge Rose, then Beeped, then Pegged, and Right after that, Just up & Quit. It restarted almost right away, & the Gauge went back to the "Normal" range, for a BRIEF amount of Time. As he was Driving it Home, he Noticed the Speed would not go over 60KPH, (or the Revs. would Not allow it????) and the Heat Gauge Started Going up again. Even With it Floored, it Barely made it Home. (A Total of 2-3 Miles in the City, MAX. from it first acting up.....) Seemed like No Reaction to the Throttle Pedal input. JUST as he was two houses from Home, the Batt. light, (or Gauge????) Came on. Lee is Not Home Right now, and I Don't KNOW if it's a Gauge or Light, Sorry. Then, the Next Day, All was well, for a Little While, until the Battery Light came on, so he Brought it back home. The Car Would not Start a few hours later, when he wanted to show me what was going on, but a few Hours after That, (Of Course I was gone at This Time....) he said it Started Just Like Normal, NO Problems at all. Well, he took it to his old High School for the Teacher to Check it out, and as usually happens, ALL was Working Fine. NO Trouble Lights at All. Teacher said to try it for a little While, and see what comes up. Well, he went to leave, and on Restart, the SES Light came on, and Stayed on. Teacher checked it out with his Snap-On Solas Scanner, and Lee said it didn't have any Codes, (No Numbered Codes) but it said, Glow Plug Circuit. Now, I Haven't Worked on Diesels for Years, and I found it hard to Believe a Glow Plug Circuit, Would NOT have any Code associated with it........
My Trade was an Automotive Technician, up until I had a Stroke a few years Back, and even though I'm Sort of making a comeback from it, I Still have Memory Issues, Everyday!
Anyways, what the Teacher Said, (Who has NO Experience on a Smart Car Either.....) was to replace the Glow Plug. The Problem I have with That is, What Proof, Without Doing a Little More Diagnostic work, could he have to say That? Now, I Have NO Idea if it has One, Two, Three or MORE Glow Plugs, and over here, My cost is a Little Over $50.00 Each. Even the Parts guy has no idea of How many there are.......
I TRIED to Look down at the Engine, to see IF there were more than One Belt, and MAYBE one had Come off, and ran the Charging/Cooling system, but the Only Belt I Could See, was Still Fairly Tight. NOT to say it Couldn't Slip, just didn't seem that Loose. Don't Know if it's a Serpentine Style with Auto Tensioner(s) or Not though. This is our First Smart Car, and my Son wants to try and keep it until he Completes School. He's 6'7" and Loves the Car, Especially the Fuel Mileage! Quite a Site to see walking away from the Car though! LOLOL
Well, That's about ALL I can think of that he mentioned to me.
I Am Going to Look around on this Site, to See where the appropriate area I could ask a Question about the DVD Discs or Downloads that are out there, From the U.K for Some Strange reason. One Guy has this, Mercedes SMART CAR WIS EPC ASRA 2013 Service Repair Factory Manual ALL MODELS!! - (App. $43.00 PLUS Shipping)
The Other guy I found, has This, Smart Car Workshop Manual -App. $17.00 (U.S.) PLUS shipping.
So, Other than Finding a Spot to ask This Question, it's All I have to say, for Now. LOL
Thanks for Reading this Lengthy Post Mike, BUT, Sometimes it's Better to have More info than Not Enough........ ;)

ME
 

·
Registered
Joined
·
4,512 Posts
I am not encouraged that the car was driven with the temperature pegged and beeping. The reason for the overheating is the main thing to investigate before doing anything else. I hope the engine has not been cooked.

If this car has A/C, there should be two belts, that could be your problem right there.

These diesel engines are sensitive to things that a larger engine in an older car are not, so caution when driving and stopping at the first sign of trouble are really mandatory.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
I am not encouraged that the car was driven with the temperature pegged and beeping. The reason for the overheating is the main thing to investigate before doing anything else. I hope the engine has not been cooked.

If this car has A/C, there should be two belts, that could be your problem right there.

These diesel engines are sensitive to things that a larger engine in an older car are not, so caution when driving and stopping at the first sign of trouble are really mandatory.

Thanks for the Reply Mike. I'll explain as Best I can at the Moment anyways.

As for the Gauge Pegged & Beeping, it Happened Quite Quickly, Literally a Couple of Blocks.
The Car Did Start Right away, and the Gauge returned to Normal until a couple of Blocks from Home, (Maybe an Eighth of a Mile at Most...) and it didn't Peg, or Beep this Time, as he was Home really. He Drove the Car a few more times over the next couple of days, and No Engine abnormalities appeared. The Next time Anything happened, was when he took it over to his Old High School to have his Tech. Teacher Hook it up to the Scanner, and Lee said the Teacher didn't say Anything about "Codes" But said, Glow Plug Circuit, and Suggested he put Glow Plug(s) in it. Well, I Used to Specialize in Electrical, Drivability, and Electronics, (for those reading this and thinking Electrical & Electronics are the Same, They Are NOT the Same) and as Lee, (My Son) didn't Mention ANY Actual Diagnostics, and the Teacher has had NO Experience on these Smart Cars, I Was VERY Hesitant to Just Put Glow Plug(s) in it. As Any Tech Knows, it COULD be, ANYTHING Between the Glow Plug(s) and the ECM, or what ever they are Called in This Car. Anyways, I'm Totally Exhausted at the Moment, and my Brain has Enough Problems on my Good Days, I'm going to Pack this in for the Night, and come back to it after Therapy tomorrow.
You Just Might be right about a Belt Missing though. All I Could See, was One, Looking through the Top of the Engine housing/Trunk????
OK, Enough for now.
THANKS V E R Y Much for this Reply Mike, it Truly IS Appreciated my Friend. You're an 0:) in Disguise my Brother! :wink: T T Y L

ME
 
1 - 8 of 8 Posts
Top