Smart Car of America Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Well 5 months into owning my smart 451 its been parked for a couple days and drove it last night and seems its developed a shifting issue.. scanned the interwebs but having no luck.. now I seek yourhelp. So the issue is when I took it for a drive its hesitating after the shift sorta like its got a dead power spot.. then it picks up and drives normal. Runs and idles normal its just at gear shift it changes gears normal then nothing nothing nothing and then power like driving a really leggy turbo car. rpm dosnt jump up or anything so I don't think its the clutch itself slipping or anything thinking maybe the clutch actuator is being slow letting out. took it for a good drive hoping it would fix itself but hasn't yet so going to take it for a few more drives and see what happens. anyone else have this issue and have advise where to start looking
 

·
Registered
Joined
·
1,471 Posts
First thing I would do would be a transmission re-teach. Turn the key to #1 position (KOEO), place your foot on the brake & slowly move the gear selector from Park to Reverse, to Neutral, and then to Drive and slowly back to Park, stopping in briefly in each detent. Hopefully, that will take care of your concern. If not, I would look at battery and make sure it is up to spec. At the same time check the grounds and cables for tightness.
 

·
Registered
Joined
·
9,045 Posts
...how old is the battery.?..
...just for giggles charge the battery at a slow rate ....then drive it and see if the issue continues ....mine was doing almost the same thing (7 year old battery)... These cars do not like low voltage...

Jetfuel....LUK...
 

·
Super Moderator
Joined
·
11,309 Posts
sounds like you may have found the shift point. If you hit the gas at just the right spot, you will feel a tremendous lag between gears. It may be trying to decide if you want to downshift just as it is upshifting.

I found that the pedal remapping helped a lot. Mine is bundled in with the cruise (AreA451 cruise) but the GoPedal or sprint booster work just as well. -- Just my opinion--
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
ok so battery is 3 months old. and @jimvw57 I have the area 451 cruise. to be honest it feels like the clutch actuator engages then changes gear.. then as its letting out it stops half way for a second then releases.. rpm dosnt jump as its doing this it just stays flat then drops about 200 rpm after it fully engages. after some "spirited" driving this morning its shifting a lot better so I'm thinking its got to be that actuator or maybe the clutch somehow had some glazing or something along them lines. I'm going to keep driving it hard for a bit longer and see where it gets me and keep you posted
 
1 - 5 of 5 Posts
Top