Smart Car of America Forum banner

Status
Not open for further replies.
1 - 20 of 136 Posts

·
Administrator
Joined
·
1,140 Posts
Discussion Starter #1
Hello Everyone,

We're proud to announce that the new site look and feel has been completed for Smartcarofamerica.com! Our designers and software engineers have been hard at work on this for several months. It's designed to modernize the site, make it easier to use, and to make it more attractive to new members and guests that visit Smartcarofamerica.com

The forum software we use, vBulletin, by default is not designed to be friendly to the eyes or to look modern. We went down to the nuts and bolts of the forum software and templates, and have done a ground up approach. There are several things you will notice now that the new design is live.

1) The site should be significantly faster.

We have applied every modern technique to speed up page load and tested with all modern browsers. We want the forum to be extremely fast and easy to use.

2) The site will work much better in mobile and tablet views

We've started applying responsive design, and have designed and tested against android and iPhone devices, Android tablets, and iPads. If you are sitting at your desk or on your couch, or just on your phone, the site will work much better than it did before, and load fast. We are still working on improving the experience even further in the months to come, but we wanted to launch this as quickly as we could.

3) The homepage is bright, crisp and clean.

We wanted the first page users saw to look beautiful, so that when a new guest arrives and is debating whether to join Smartcarofamerica.com, they see a beautiful doorway, and they walk right in.

As a forum member you can choose to use the new design (which is on by default) or you can go back to the old design. We ask that you give it a chance and see if you like it. Like anything new, it will be unfamiliar at first, but we suspect that the speed difference will make you want to use this new one. If you do decide to switch back, the link is at the bottom left of each forum page, you pull down and select the theme called ""SCOA original".

4) Garages will be featured on the site

You can show off your Smarts, You can post pictures in your garage and share it with others.

5) Users will be able to register with Facebook, Twitter or Google+

6) The side bar can be hidden in your user options.

Click on my profile / user cp at the top right.

- click on edit your details on the left.
- Look for Show Sidebar on Forum Pages under Additional Information.
- Click disable and save.

We hope you enjoy it, and if you have any questions on the design, please let us know, feedback is appreciated.

If there are any issues you see. Post them up here and we will get them worked out.

Thanks,
-Your Smartcarofamerica.com Team.
 

·
Moderator
Joined
·
17,345 Posts
I see the paid subscriptions have changed, which is odd...Is the old SCoA Club subscription still going? Or do I have to become a "Premium Member" for the added cost?

Also, why is the Premium Membership quoted as $23 yet the charge to PayPal is $30?

Otherwise, the new design looks wonderful! :D
 

·
Premium Member
Joined
·
2,898 Posts
The pictures in my garage seem to have disappeared. Is this a temporary thing while things get sorted out or are we supposed to start over?
 

·
He's not mine
Joined
·
9,607 Posts
Will using the SCoriginal theme defeat the performance upgrades, or any other functionality which y'all have implemented?
 

·
Registered
Joined
·
4,295 Posts
I'm going to give it a chance. It's now closer to the other forums I belong to. I do like how we now have the "goto first unread post" arrow on the thread title. I've had my account set up for years to show most recent post first, that way I can skip the old stuff, but it does sometimes make following a thread a little difficult. I always use the New Posts link on my other forums, and this way I can easily check the newest posts in a thread quickly. I like that feature.


Not crazy about the new look yet, but I'll give it some time. If you don't change and adapt, you die.... :)

Oh, and if your having trouble with your post(like smilies, or skipping letters you type), you need to go into your user CP, Edit Options, Misc. options, and change the text editor to standard. The default editor doesn't play nice with IE 11....

Had this trouble on one of my other forums....
 

·
Moderator
Joined
·
17,345 Posts
The Electric Drive forum is completely ruined. Very light green against white? Nope.

I'm not colour blind, but I imagine how difficult it would be for anyone to read posts in there.
 

·
Super Moderator
Joined
·
28,237 Posts
I only see the green forum title; all the posts are B&W as before. I'm using the SCoriginal view, though.
 

·
Registered
Joined
·
912 Posts
On the home page (the one that comes up before you find your way to the forums), the "forums" button in the bar at the top of the page is a broken link.
 
1 - 20 of 136 Posts
Status
Not open for further replies.
Top