Smart Car of America Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
bought a used 2009 passion 3 weeks ago. towed it from Indiana to Florida with no problems. Love the car, but today when to a dr appt. and if failed to start. Any help would be nice thanks in advance Harold
 

·
Registered
Joined
·
9,043 Posts
..OK...the simple stuff first...
Fuses and mainly a good, tight ground....even if the battery shows full voltage it may not have enough balls to crank the engine.....how old is the battery?
 

·
Registered
Joined
·
1,471 Posts
Had a no crank concern on one of our So Cal Smartie member's 08 Passion with a recent battery change where the battery was installed by an Auto Zone employee. I had the owner pull the carpet up, remove the Styrofoam floor board and wiggle the battery cables. As soon as he started wiggling, everything power up. Just like Jet indicated. Start with the simple and obvious things first.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
I checked the engine fuse ok checked thn battery post all tight and the battery it self I didn't check the date it did power the electric seats, horn,radio.
 

·
Super Moderator
Joined
·
11,309 Posts
Look at the gear indicator on the instrument panel, just above the steering column (center) You should have a "P" displayed. If it has 3 horizontal lines (---) then the transmission needs to be re-taught. Turn ignition on and go through each of the gear selector positions. car could roll so set the emergency brake, or hold down the brake pedal. Once done, it should show a P in park.

Also check to see if the brake lights come on (might need a second set of eyes) If the brakelights don't come on it might not start (bad brake light switch)

Could still be the battery, it might have enough to run accessories, but not enough power to run the starter.
 

·
Registered
Joined
·
11,471 Posts
Does the key fob unlock the car ???
Look at the speedo.........does it show a "key" symbol ???
If so, your immobilizer is stopping the car from starting....
Fix = new fob battery :D
 

·
Registered
Joined
·
2,653 Posts
It could also be the crankshaft position sensor (possibly worst case)...It happened to me in Gatlinburg TN. a couple of years ago .
The car would light all the right things but turn the key to the start position and nadda.....
My car is also an '09 if that matters any.:)
 

·
Registered
Joined
·
2,653 Posts
key works, I'm taking car to a garage Thursday morning for a scan thanks all for the help Harold
Hopefully the garage has a "Star" machine . IF it's the CPS (crankshaft sensor) mine did not throw the check engine light on. It took smartcenter in Knoxville several attempts to actually track it down. At that time their were quite a few different error codes pooping up.

Keep us informed as to what they find.....:)
 
1 - 16 of 16 Posts
Top