Smart Car of America Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys!

Sometimes I have the issue, that smart doesn't go into reverse and displays, that it is still in neutral and I get the three dashes blinking. I read tons of posts about possible causes. I even cleaned and greased the clutch actuator but it didn't help.

I was able to find out a pattern though - if my smart stops going into reverse, I have to accelerate and brake suddenly - and then the reverse is back. Could it be a wiring issue, rather that a clutch issue?
 

·
Registered
Joined
·
1,471 Posts
There is a software update for this issue. Check with your smart Center Service Dept. & find out if your car has received the latest update. If not, they can take care of this for you, but you probably will be charged if your vehicle is out of warranty.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
There is a software update for this issue. Check with your smart Center Service Dept. & find out if your car has received the latest update. If not, they can take care of this for you, but you probably will be charged if your vehicle is out of warranty.
There is a software update for this issue. Check with your smart Center Service Dept. & find out if your car has received the latest update. If not, they can take care of this for you, but you probably will be charged if your vehicle is out of warranty.
I've been to a smart dealership and they did a quick check. They have said there is no software update for my smart and said they need to do a thorough check, dismount the seats (for whatever reason) and check the clutch. This will obviously cost money so I want to see all the other ways I could try and fix it myself before giving up. I might try and buy a new brake sensor and see if it fixes the issue but I am open to any other suggestions
 

·
Super Moderator
Joined
·
29,026 Posts
There are several updates available - did the dealer mean your car had all available updates completed on it? :)
 

·
Registered
Joined
·
5,072 Posts
My 09 will do this if I stop and shut down to fast. it is a software issue. I have not had my car to the dealer in a long time though.
 

·
Premium Member
Joined
·
11,309 Posts
I noticed sometimes my 2008 will not go into reverse. If I drop it down into drive, then to reverse, it goes right in. Usually when it sits for awhile. Once I start driving it, then there are no problems. It has to sit for a day or 2 and then I see this. Never get the 3 lines though.
 
1 - 10 of 10 Posts
Top