Smart Car of America Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
Twice I attempted to start the car - it did not fire. In fact it would have continued cranking had I not moved the key back to the off position. On re-try the car started right up.

I think that in each case I was in a hurry and I may have moved from the key from the Off position to Start position rather quickly. Normally I habitually pause at the ON position for a moment before moving to Start (I drove diesels for a while).

Im guessing that an ignition relay of some sort needs to activate before the starter cranks and its just a bit slow.

Anyone else had this problem?
 

·
Registered
Joined
·
3,020 Posts
Twice I attempted to start the car - it did not fire. In fact it would have continued cranking had I not moved the key back to the off position. On re-try the car started right up.

I think that in each case I was in a hurry and I may have moved from the key from the Off position to Start position rather quickly. Normally I habitually pause at the ON position for a moment before moving to Start (I drove diesels for a while).

Im guessing that an ignition relay of some sort needs to activate before the starter cranks and its just a bit slow.

Anyone else had this problem?
Yes, have waited for the lights to come on and it fires every time (clutch needs to decouple?) Do you put your foot on the brake pedal when you start? karl
 

·
Registered
Joined
·
83 Posts
i have found that with my mini if after i turn the key to the on position and then wait untill the fuel pump stops running it starts faster than if i just go directly from the off to the start , i think with most all new cars with fuel injection it takes a second or two for the pump to get the pressure up to the fuel rail
 

·
Registered
Joined
·
2,242 Posts
Exactly. On a cold morning, my VUE has a noticably smoother start if I pulse the fuel pump twice. I think I may have an injector leaking down.
 

·
Registered
Joined
·
3,020 Posts
This isn't about a leaky injector,if you turn the key quickly it does nothing at all. Go to the second mark just long enough for the dash lights to come on on and vroom. not a problem in my view just a bit different.
karl
 
1 - 6 of 6 Posts
Top