Smart Car of America Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
I have been looking at the O.Z. X2 Wheels and i'm trying to find out if I can fit the rear wheels on the front of my Smart? I would be going with the BFGoodrich's g-Force Sport COMP-2 and I want to have all four tires and wheels be the same, but i'm not sure if the wheel or tire would rub the suspension. Does anyone have any insight on this situation with Backspacing and Offset?
 

·
Registered
Joined
·
206 Posts
I went with rears all the way around. I used the Kumho Ecsta AST tires, I believe they are 195/50/15. I have zero rubbing issues.

My car is a Brabus, and while I love the suspension, I hated the ride with the factory Brabus wheel/tire setup, and I wanted a wider front wheel. The ride is VASTLY improved over the stock Brabus setup, with absolutely no negative effects from the size combo I went with.

So anyway, to answer your question: I am running X2 wheels, 5.5" wide with 195/50/15 tires on all 4 corners with no rubbing and improved ride quality. I highly recommend it.
 

·
He's not mine
Joined
·
9,607 Posts
I've got 15x6 on all four corners with 195x55R15s. Can't say about 6.5" wheels. I thought someone might have pitched in by now ...

But, with my setup rubbing isn't even a consideration, I have room to spare. Maybe a half inch could make a difference, but I doubt it. Really, it is the tire that makes or breaks you though, and you didn't indicate the tire size you're considering.

I've got the BF Goodrich G-Force Sport Comp-2 on my fronts. I'm pleased with the tires.

It's late. This forum shuts down after 10 PM, (j/k), but maybe someone will pick up in the morning.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #5

·
Registered
Joined
·
194 Posts
Long story about trying to get 195 50/15 on my Smart; however today I had the OZ X2 6.5 15" from TireRack installed on all four corners. I was worried about clearance but the guys at my local shop put them on and did a test drive with no issues. I have Forceum Deka 195 50s and the front tire/wheel tucks in nice and tight. With the wheels straight the fender covers the entire tire. It looks great. Sorry no pics yet.
 

·
Registered
Joined
·
194 Posts
Just a Quick and Dirty (literally) pic of the front tire. It is not great but It was what I could get with my phone in a rush. I have not noticed any issues so far. And NO Spacers.
 

·
Registered
Joined
·
194 Posts
Ok It seems I don't know what I am doing with pics. I dropped the file in the box, I see it the progress bar moves to the right then it goes back left and the pic disappears. Sorry about that when I get time I will try to figure it out and get you a pic.
 

·
Registered
Joined
·
194 Posts
When I hit the Quick Reply button I get a page that has a Message section where I type the message (Doing that now). Below that there is a header that says Drag and Drop File upload with a big read block that says "Drag Files here to attach!" below that is a the Upload Progress bar which fills and then empties when I drop the file. As I drop the file it shows up where the red box was. Below that is the Valid File extensions: bmp doc gif jpg pdf png psd txt zip the option to quote the original message and finally the post reply button. The pic is a jpeg and it shows as loading them just disappears and the progress bar goes back to nothing. Am I doing something wrong or do I not have permission to post pics?


Thanks for the help.
 

·
Super Moderator
Joined
·
28,240 Posts
I'm guessing the jpg files are too large to attach - there's a file size limit for all accepted file types. It's easier to either place the photos in your SCoA gallery (create one if needed) and link from there or host on something like Photobucket and then paste the
 

·
Registered
Joined
·
194 Posts
1 - 18 of 18 Posts
Top