Smart Car of America Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I found the other day that my parking lights are no longer working. I changed the bulbs and then the no.s 6 and 7 fuses with no luck. My headlights and tail lights work fine, just no parking lights. Am I missing something to look for? Any advice would be appreciated.

Craig
 

·
Registered
Joined
·
181 Posts
Hi, did you buy this car new or used. the reason I ask is if you got it used, you may not have noticed they where out until now.

what I'm getting at is, those lights are hard to replace. and a previous owner used a bad method to replace both bulbs at the same time. he / she may have pulled on the wires of each stem to remove the sockets. in doing so disconnecting the wire inside the stems.

You could try pushing in, or wiggling the wires with the lights on, with any luck the light may start working.

worth a try, the problem is most likely in the fixture. and are you sure those fuses are the correct ones for these lights?

the very last thing to check (if you can) would be the wires. I guess it could have slipped into a pinch condition. but chances are those wires are in the same place and condition the day the car left the factory.

Now if our cars are transformers. and they wait till we are asleep to transform and step out at night. That would explain wire issues.

Hope this helps, and good luck.
 

·
Registered
Joined
·
1,635 Posts
The power for the parking lights comes directly from the SAM or fuse/relay panel. The first step is to do some testing for power and ground either at the fuses or at the lamp sockets and work forward or back, as the case may be. If you do not have the equipment or knowledge to do that you are pretty much left with uttering incantations to the gods of electrickery.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
JimRad, I bought the car from new so the bulbs were original (88,000 miles), I had just noticed that they were both out recently, but there is no telling how long they were out.
Rusted, I will check power at the SAM tomorrow
 
1 - 5 of 5 Posts
Top