Smart Car of America Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Well..plugged her in at work and got the Charge Malfunction Error.
Surprise. Honey has been running flawlessly since 2013. Still holding a 80-85 range 20,000 miles later.
Turned the key with all the other errors.
Had it towed a week ago and dealer is stumped but further testing is needed. They did rule out the 12v battery.
I was a little concerned when I asked the service rep. to check the 12v first and he questioned whether the Electric Smart had one. Yikes...anyway they will be also checking rodent wire damage.
Ill keep you all posted.
 

·
Registered
Joined
·
167 Posts
I had a small scare of dread the other day when I plugged my car (LEAF) in at work. Got some ominous error message beeps and flashing lights. Turns out to have just been a defective charging plug on that particular charger (it would dock and click in, but the microswitch on the handle wouldn't let the charger complete the handshake).

I'm assuming you probably tried another charger plug and the dealer would quickly try their charger plug, so this may not help your case, but for others who get freaked out by an error charging, the standard IT troubleshooting applies:
"Is it plugged in?" and "Did you try another plug?" :nerd:
 

·
Premium Member
Joined
·
2,297 Posts
I had a small scare of dread the other day when I plugged my car (LEAF) in at work. Got some ominous error message beeps and flashing lights. Turns out to have just been a defective charging plug on that particular charger (it would dock and click in, but the microswitch on the handle wouldn't let the charger complete the handshake).

I'm assuming you probably tried another charger plug and the dealer would quickly try their charger plug, so this may not help your case, but for others who get freaked out by an error charging, the standard IT troubleshooting applies:
"Is it plugged in?" and "Did you try another plug?" :nerd:

The most common cause of the error message in this thread is exactly what you described. :nerd:
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
Thanks so much.
I will be talking with the dealer this week. I was using my standard 110v, outlet at work and I did try another outlet.
It could be my charging cable. Unfortunately I didn't have enough juice to try a charging station.
 

·
Registered
Joined
·
729 Posts
Sorry to hear of your troubles. Just a heads up, if the charging cable is found at fault and replaced under warranty, you’ll end up with one of the newer units which charges slower. Just be prepared for a little more plug time.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Thanks for that info. Fortunately I work 12 hour shifts so charging time is never an issue.
I hope its that simple.
 
1 - 6 of 6 Posts
Top