Smart Car of America Forum banner
1 - 1 of 1 Posts

· Registered
Joined
·
1 Posts
Hi.
hello and thanks very much, I really appreciate your reply,yes correct the car just pops out of gear, but I feel some light thumping under my feet just before it pops out of gear as if the clutch pedal assembly is failing.. I removed the bottom panel , inspected everything, the only thing that was installed under there was the left rear abs sensor which plugs into the pigtail.. its new..I also forgot to mention that we had a C1323 which us a CAN FAULT WITH THE SPRINT SHIFT MODULE.. I checked the tcm fuse 40amp and it was good.the only thing that was unplugged was the abs sensor plug,which we replaced...I am actually a BMW technician but no smartcar experience...Maybe the wiring loom is bad? Just cant understand why this would happen, I will double check all connections again..I have access to the Mercedes Star system...but I will keep you posted and check everything as you suggested... thanks again... if you ever need a Jaguar BMW,LANDROVER,or Mercedes question please ask, I have worked for them all...
Hi.i am haveing exacly the same problem with my smart 451 diesel.my fault codes are P1903 and P1904 so i have issues with the 3th and the 4th gear with the same sympthomes like you have.
Would you please tell me if you could manage this on your smart already?
The car has visited 3 different workshops but none of them could fix it or even get closer to the solutions.all the wires has been checked all the plugs was checked and all of them suggested to change the gearbox but i feel is not right.
Thank you
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top