Smart Car of America Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
646 Posts
Discussion Starter #1
Hey Folks
If you are like me and Bookmark directly to the EV Forum here, you may have missed the thread(s) talking about the new forum software and the look and feel of it.

If you like the old version's look better than the new, you can change it back.

Go to the bottom-left of this page and look for a drop-down menu that has the word "Toucan" in it. Hit the drop-down arrow and choose SCoriginal and voila' you will have the old look back.

Call me traditional, but I had a hard time with the new look...
 

·
Premium Member
Joined
·
2,898 Posts
It is only semi-responsive on my iPad. Sometimes it won't advance through pages in a thread. Anyone else have that problem?
 

·
Moderator
Joined
·
17,350 Posts
It is only semi-responsive on my iPad. Sometimes it won't advance through pages in a thread. Anyone else have that problem?
I have to zoom all the way in onto the page number to tap it. Looks like they only made the number itself click-able.
 

·
Registered
Joined
·
312 Posts
Thanks Troop! I was HATING the new design. Very hard to see what is going on. It all just ran together. And the stupid light green text in this thread was horrible.

So glad I can change it back \m/
 

·
Registered
Joined
·
515 Posts
I have to chime in here as well .....

i had to switch back also...miss the green for the title though....

much more comfortable viewing experience in the old format....

will keep looking at the new version to see if it adapts and changes for the better

Thanks Troop
 
1 - 7 of 7 Posts
Top