Smart Car of America Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
This is a 2010 base pure. An $11000 car new with 21000 miles on the odometer. A few months ago it began giving me a hard time going into reverse. Didn’t want to do it. Last week coming out of park into either first or reverse it makes a jerking motion and refuses to move. There is a subtle grinding noise as well. If I give it some gas, after three quarters of a pedal I can force it over whatever it is and all will be normal. My first thought was a broken pad on a front wheel was binding things up. Pulled both fronts, nothing. A weird wear pattern on the right front. There was a pattern of Norma wear and then rusted space. It divided the rotor into thirds. Not rings but pieces like you would slice a pie. I think these are two separate problems.

the original problem. Is it possible the emergency brake is grabbing sometimes? If it’s transmission, it will be more $$ than I want to put in the car. I hate to junk a smart with 21000 miles but…. Let me know if you have any ideas.
Wheel Tire Car Vehicle registration plate Vehicle
 

·
Registered
Joined
·
9,758 Posts
If you see abnormal wear, something binding or broke. just replace the brakes.
Grooves on brake rotors is normal wear.

Curious, did you forget to release the parking brake by mistake
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #4 ·
I wanted to be specific so that you understood. The rotors have no grooves. Going around the rotor cutting the rotor up like a pie. 1/6 wear, 1/6 rust, 1/6 wear, 1/6 rust, 1/6 wear, 1/6 rust. I have never seen a wear pattern like that.
 
1 - 6 of 6 Posts
Top