Smart Car of America Forum banner

21 - 32 of 32 Posts

·
Registered
Joined
·
225 Posts
you can grab the reverse wire for a back up cam here. yellow/red stripe behind seats. don't use t-taps they suck





or at one of the side panals in the back. for the pbrake you can get it under the carpet on the pass side in the main harness running from the back. or at the pbrake by where the reverse wire is. in the pic above it is brown. the main harness running up the middle has a ton of brown wires in it. always remember use a DMM to test and verify the wire. i won't be responsable for you messing up your smart.

 

·
Registered
Joined
·
8 Posts
Sorry, I don't understand the pic? First of all, how did you access that area? Is that behind the driver side seat? How did you pull the carpet up there? Can you edit your pics with arrows pointing to the 2 wires that you are referencing? I think I see the yellow with red stripe wire but which one is the parking brake wire?

Thx
D
 

·
Registered
Joined
·
225 Posts
Sorry, I don't understand the pic? First of all, how did you access that area? Is that behind the driver side seat? How did you pull the carpet up there? Can you edit your pics with arrows pointing to the 2 wires that you are referencing? I think I see the yellow with red stripe wire but which one is the parking brake wire?

Thx
D
the p brake is brown. coming off the p break. i think take out 2 torx screws maybe t 25's and the back carpet just pulls up. like i said before test them with a multimeter. on all the smarts i have worked on ( which is over 100) that is where i grab it. if you are unsure of the wire and what to hook up dont do it yourself. the wire colors in my above post are correct.. there are a couple different spots to grap them, but i find it easy to tag them there. sorry for the bold and underline stuff, but i can't stress enough if you are unsure of it plz plz dont. you tag the wrong wire and something will go wrong.
 

·
Registered
Joined
·
8 Posts
Thx Napoleon... I understand the disclaimer and I appreciate your help. I didn't look close enough... The brown wire that is coming off the parking brake is next to the spring for the e-brake?? I was focusing in the 20 wires in the harness on the second pic that you posted... I am assuming that the brown wire you are talking about is right next to the parking brake.

Also, I thought the light green Kenwood wire that is supposed to be hooked up to the brake was supposed to be hooked up to the actual brake lights... not the EMERGENCY brake. Is that acceptable to hook into that?

Thx again for your help.
D
 

·
Banned
Joined
·
4,888 Posts
The 'P' brake wire should pick up a ground when the brake is engaged. This inhibits the DVD function and on some units, the NAV modification function unless the 'P' brake is engaged. Mine is grounded to allow these functions when in motion. Be advised this is illegal in some states and some personal discipline is required on you're part not to be watching Spider man Three or trying to input an address to your favorite video store while driving.
 

·
Registered
Joined
·
8 Posts
Dunerunner... let me tell you what I am trying to do... I want to hook the light green wire that is supposed to go from the kenwood to the parking brake to a switch. Some people have done this. SO, I will take the light green wire to a 3 way switch in the center (so I can make it legal with the flip of a switch), send one wire to the ground and the other to the parking brake. I am trying to find out if hooking up to the emergency brake handle wire (I think the brown one in the post above) is adequate of if I have to find the "real" brake wire. If the ebrake wire is ok, then I think i finally understand the pic above. If I need to tap into the regular brake lights then I don't know where that is... can I just tap into that where the wires go into the rear compartment to one of the taillights. If that will work, which wire do I want... there seems to be at least 4 or 5 (a few of them brown) going to that plug into the taillight.

Sorry to be wordy but this is the last "piece of the puzzle" before I embark on the install.
D
 

·
Registered
Joined
·
1 Posts
hello, i have problem with my sevic sbl0103 mp4, when i want to see video clip, i have problem with parking brake, i put parking brake wire and connect to minus (car body) but i still dont see video, what a problem? sorry for my spelling.
 
21 - 32 of 32 Posts
Top