Smart Car of America Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
So--

I was coming up to a red light, in 4th gear. I shifted down to 3rd. The display didn't update and I didn't feel the gear change, so I attempted to shift it down again. I had to continue stopping and at this point the car started bucking like a stalling manual shift.

At this point, it stalled, so I decided to try and start it again-- because in a manual you could normally just kick it up again and go.. Well, the car didn't even TRY to start. Silence. The battery is new, the electronics work fine.

I turn the car ignition where I'd normally start it. I shifted down to D and then slid it to the manual gear shift position, it read "1". So I tried changing the gears, and it then shows "3", where it stalled.

I brought my Smart in to get a new clutch, because it made sense.

Now I learn that it's a problem with my Transmission only moving into two modes.

Could my transmission be seized?

Could I fix this rather than replace it?

:'(
 

·
Super Moderator
Joined
·
28,247 Posts
450 or 451?

Sounds like one of the transmission motors is bad. They can be cleaned but you'd have to see how bad it is - if that is even the problem. Is the clutch actuator working OK? :)

451 transmission motors are at the top of the transmission, under the air intake plumbing:

 

·
Registered
Joined
·
105 Posts
Discussion Starter #3
So the motors are working on the transmission-- what's happening is the cable controlling the gears is only moving two positions, P and R..
 

·
Registered
Joined
·
105 Posts
Discussion Starter #5
hehe, yep.

well, we're getting a visit from a Transmission specialist tomorrow morning. So we're going to see what happens next :(
 
1 - 6 of 6 Posts
Top