Smart Car of America Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Total newbie here and to my 2009 Smart Passion Cabrio...but I wanted to ask about something sort of strange that I've noticed happens only after initially starting up my smart and driving.

I can hear and feel (mostly feel) a few (3 - 5) "clicks" in the left side of the car's running gear. I can't quite determine if it's the front wheel or the rear but suspect rear.

This only occurs after starting the car and going forward. It does not do this in reverse. It does not do this from all dead stops with the car running and it does not do this if I stop, put it in park and back to drive. Only immediately after ignition.

As a software guy it sort of seems like some kind of initialization thing but (also as a software guy) I tend to overthink things. ;)

In any case - wondered if someone had a simple answer or idea.
 

·
Registered
Joined
·
2,536 Posts
Wow I can't believe people are still asking this question. Are there that many smarts sold without user manuals or are most new forum users too lazy to check the manual or use the search feature on the forum. Rant over.

You are over thinking it, read you manual it is the ABS system self testing.
 

·
Registered
Joined
·
1,129 Posts
Wow I can't believe people are still asking this question. Are there that many smarts sold without user manuals or are most new forum users too lazy to check the manual or use the search feature on the forum. Rant over.

You are over thinking it, read you manual it is the ABS system self testing.
Really????????????? :|
 

·
Registered
Joined
·
5,072 Posts
Welcome. Don't let the trolls bother you. That is normal and you might hear a loud clunk on rainy or humid days. that would be the brake pads sticking to the rotor. Ceramic pads will mostly stop that.
 
1 - 7 of 7 Posts
Top