Smart Car of America Forum banner
1 - 20 of 21 Posts

·
Premium Member
Joined
·
17 Posts
Discussion Starter · #1 · (Edited)
I have a 2009 Cabriolet 451 that we bought new in 09. It recently developed a problem that the heated seats don't work, the wipers don't work, and the radio stays on. In checking the other electrical operations, the top went down while pressing the button to put it up and will not go back up now. I've checked the fuses and they all appear to be fine. Any help is greatly appreciated.:(
 

·
Premium Member
Joined
·
11,310 Posts
Have you tried disconnecting the battery for an hour? Any Check Engine light codes?

Sounds like a confused computer, or maybe a weak battery(?)
 

·
Registered
Joined
·
173 Posts
When my 2009 started having radio issues, it was the battery that was causing the problems. Being 2 plus years old, that is where I would look first.
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter · #4 ·
I finished checking all of the fuses and have now disconnected the battery for 1 hour. Thanks for your suggestion.
 

·
Registered
Joined
·
4,297 Posts
There are fuses up on the top and side of the sam and some inline fuses...
a real pita to track them all down...:(
 

·
Registered
Joined
·
3,588 Posts
Land. 1st we assume you are out of warranty,
we also assume you have checked all fuses with a METER.

Disconnect ground cable from battery again, than take off positive cable.

Remove battery and have it load tested. Auto Zone and others will do this free.

If OK, reinstall, but first clean both Batt posts and cable terminals with a cleaning tool. (also cheap at AZ).

Next, check and clean all main ground points.

This is about all you can DIY on an electronic problem in a Smart. The rest is all diddle and luck.:).

Rest assured, the dealer. especially if MB, won't be able to fix it any better than you. So just keep trying. :) A2Jack
 

·
Registered
Joined
·
787 Posts
I have a 2009 Cabriolet 451 that we bought new in 09. It recently developed a problem that the heated seats don't work, the wipers don't work, and the radio stays on. In checking the other electrical operations, the top went down while pressing the button to put it up and will not go back up now. I've checked the fuses and they all appear to be fine. Any help is greatly appreciated.:(
Did you name the car: Christine?
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter · #12 ·
Checked all fuses with a METER (Don't know why we capitalize this) and they all checked good. Got a crazy idea and manually pulled all fuses and checked individually with METER and with EYES. The 10A fuse for the heated seats was fried, but somehow the ground through the radio circuit was showing the fuse good when checked in the SAM with a METER. Problem has been alleviated and I thank most of you for your suggestions and help! HAHAHAHA! Just kidding!
 

·
Registered
Joined
·
9,211 Posts
...why METER???...some times when folks say "they appear to be good" we kind of "feel" better when a calibrated instrument is used for the task...just in case...

jetfuel..."feeling" better...
 

·
Premium Member
Joined
·
17 Posts
Discussion Starter · #14 ·
...why METER???...some times when folks say "they appear to be good" we kind of "feel" better when a calibrated instrument is used for the task...just in case...

jetfuel..."feeling" better...
I understood using a METER, just funny that it was capitalized! Thanks for all the help!
 

·
Super Moderator
MY08 cabrio MY09 Brabus MY21 Bolt
Joined
·
8,096 Posts
The 10A fuse for the heated seats was fried, but somehow the ground through the radio circuit was showing the fuse good when checked in the SAM with a METER. Problem has been alleviated and I thank most of you for your suggestions and help! HAHAHAHA! Just kidding!
land836,
Great "METER work" and you no doubt saved yourself a bundle and a day at your local smart Center . . . :cool:
 
Joined
·
643 Posts
What's funny is that lots of us were probably thinking "sounds like a blown fuse" but then the OP says "I checked all fuses and they are fine" so there were no solid suggestions.

Glad the fuses were double checked or it might have been a lengthy process. :wink:
 
1 - 20 of 21 Posts
Top