Smart Car of America Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter #1
There have been several posts over the years about front-end noises (thumping/rattling) that were dignosed as worn bushings in the sway-bar. I have have had a rattling noise in my 08 for a long time...noticable mostly at slow speeds on bumpy pavement. Before getting a pair of the newer bushings that are supposed to be made from a different material, I thought I would split the old ones and add a shim made of copper flashing material behind them to see if that was definately the curplit. Didn't help a bit. What it really sounds like is slack in the rubber bushings at the top of the shock in the struts. I tried to tighten them, but couldn't budge them. Put some penetrating oil on them, but still couuldn't get them to budge. Has anyone replaced their struts or tightened them and if so, how did you get the nuts to break loose? A little heat would undoubtedly help, but I am reluctant because of the rubber (?) bushings and plastics nearby. Putting a lot of torque on them is difficult because of the cramped quarters. I guess removing the front clip may be the answer, but I'm saving that as a last resort.
 

·
Registered
Joined
·
27 Posts
You might want to check your end links for play in the top mounting bracket on the strut. Mine were periodically working themselves loose and causing rattles. I even replaced the stock end links with some moogs and they started to rattle after a couple of months. I then ended up putting some blue lock tight on and haven't had an issue for 7 months. Before I was re-torquing them every few months.
 
1 - 2 of 2 Posts
Top