Smart Car of America Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2013 Pure and towed it 4 down from Fresno Ca to Quartzite AZ with no problem. I tow behind my 40' motorhome. I drove around Quartzite foe several days with no problem. I then hooked it up to tow to Phoenix following the instructions in the manual as always. I pulled the Smartie for about a quarter mile before seeing smoke coming from the car tires which were locked and skidded the tires flat on the bottoms. I was stuck in the middle of the road and as the local PD and a flatbed tow truck showed up I attempted to unstick the rear end. In all the confusion I cannot remember if the gear shift, ignition/key e- brake and battery shut off were in the proper positions....but I set up step by step with the manual open on the pass seat, so.... I finally freed the rear end ant attempted to start the motor and the battery was too low to crank. The battery had enough power to run the dash lights but not to start. I jumped the battery and got it started but there was/is a noise coming from the engine area. Actually sounds like a bent push rod sounds on an old 60-70s motor. It is not very loud until the motor is reved. I would think that flat skidding the rear would damage the trans or clutch but not the motor. I have not yet jacked it up to try and see where the noise is coming from. I will do that tomorrow....

Any input is appreciated.... Thanks
 

·
Banned
Joined
·
845 Posts
ewwwee, sorry about the bad luck, hope it's not too expensive to fix, maybe invest a few more $$$ for a trailer, to be safe. if i won the lotto, i'd get a sprinter interstate and a trailer for the smart. i start my new job at Amazon in 2 days, otherwise.
 
1 - 3 of 3 Posts
Top