Smart Car of America Forum banner

1 - 20 of 44 Posts

·
Registered
Joined
·
11,472 Posts
Discussion Starter #1
OK, showing my ignorance again :eek:

I just got new tires and put new sensors in.

Left the tire place and all is good.

About 1/2 an hour later, TPMS light blinks about 10 times, then stays on !!

I can not reset it ????

Does the computer need some time to "read" the new sensors ????

Any help would be appreciated......

If all else fails, I will fix this old school ...... electrical tape over the light and monitor the pressure myself :D
 

·
Super Moderator
Joined
·
11,208 Posts
It is possible to damage the sensor when removing and installing tires. That would be my guess.. Clue is the blinking light 10 times.
 

·
Super Moderator
Joined
·
28,237 Posts
I just swapped out the winter tires for the OEMs with TPMS. Took about three miles for the light to go out - no blinking. :)
 

·
Registered
Joined
·
1,635 Posts
Take it back to the tire joint and have them find out why the light is on. They should have a scan tool or tire sensor tool to read the sensors and find out why the light is on. The sensors need to be initialized on most cars with the tire sensor tool. The smart should learn the sensors without any user input after you drive a couple of miles.
 

·
Registered
Joined
·
4,295 Posts
Take it back to the tire joint and have them find out why the light is on. They should have a scan tool or tire sensor tool to read the sensors and find out why the light is on. The sensors need to be initialized on most cars with the tire sensor tool. The smart should learn the sensors without any user input after you drive a couple of miles.
+1. Take it back. They didn't do something right.:|
 

·
Premium Member
Joined
·
5,764 Posts
I'm just glad you made out with your caboodle intact! I know, this wasn't one of those surprise things at a dealership. :D
 

·
Registered
Joined
·
11,472 Posts
Discussion Starter #13
What are the chances ???????

Apparently ..... ALL of the sensors I bought are DEAD :mad:
(now I know why I got them at discount last year !)

New set on order ...............


chief ......... waiting IMpatiently :D
 

·
Premium Member
Joined
·
5,764 Posts
Dag Nab it! TPMS light came on after being good for a number of months, ending with a nail in the tire. Aired all to 26 front, 32 rear, precisely. Two days later the dang light is on again. I'll have to recheck pressures in the a.m.
 

·
Registered
Joined
·
11,472 Posts
Discussion Starter #19
Dag Nab it! TPMS light came on after being good for a number of months, ending with a nail in the tire. Aired all to 26 front, 32 rear, precisely. Two days later the dang light is on again. I'll have to recheck pressures in the a.m.
Time for a new tire ??? :wink:
 

·
Premium Member
Joined
·
5,764 Posts
Time for a new tire ??? :wink:
Man, I hope not. I just put two new tires on the rear, and the fronts seem to be holding air quite well.
I do however park in a Home Depot parking lot near the contractors drive thru, which is frequently littered with nails, screws, etc.
Maybe I need to start parking down by the garden center. Probably just pick up thorns instead. Have you ever seen what grows out of a Honey Locust tree? Talk about wicked!
It is time to get some bends taken out of some lovely Brabus wheels again, thanks to the occasional pothole. Maybe that's it. Lets hope. That's bad enough.
 
1 - 20 of 44 Posts
Top