Smart Car of America Forum banner

21 - 35 of 35 Posts

·
Registered
Joined
·
2 Posts
Hi, thanks for your welcome. I am from Stuttgart / Germany and i am just on the finals of changing to a new smart engine. The old one has broken down due to a broken mhd belt and the damages of the cylinder head gasket. The seller did not talk about ...
 

·
Registered
Joined
·
333 Posts
Hi everyone!
I recently purchased an 09 451 Smart for two, with 84K miles. This is my second Smart, and its a hoot to drive.
Although I am having a few issues with the transmission, the car does run and drive well.
I have had code P0805, with associated no shift into gear issue. But it always resets after a few minutes, and after a quick cycle thru the gears with brake on and engine off, all is well again.

I have done the clutch actuator cleaning and lubing with white lithium grease, easy enough.

But the code keeps popping up. Last time it would not shift out of gear when I was stopping, and it came to a jerky stop. I used the yellow shift lever release at the bottom of the shifter, and that got the car out of gear, and then it was back to normal.
So, now I want to remove the gear shift motors for cleaning, and have a couple of questions.....
When re-installing, are there any marks to line up, or just simply mate and bolt it up. I have seen a post that said there are marks on the gears, do they need to be lined up?

The air box is a pain to remove, so... can I simply replace it with a proper size rubber hose? Are there after market replacements that are easier to install?

I have also installed the 2.5 mm washers on the rear axle to eliminate the negative wheel camber... looks much nicer and handles better!

when I get this all sorted out, I want to look at the convertible top... it seems to rattle a bit when driving.
Thanks everyone for your advice....
dave
 

·
Registered
2017 453 Passion ED/EQ
Joined
·
263 Posts
Discussion Starter #24
Dave: No marks to line up, the car will figure it out on the teach in routine.
 

·
Registered
Joined
·
333 Posts
Thanks Jeb, I plan to do the cleaning next week. Also plan to remove the air box and replace with the Smart Madness hose...
Teach in you mention is the foot on brake, and cycle thru the gears, with key in Pos1...?

Also... just want to say Thank You to everyone on this site... What a great resource!

Between Evolution, and SCoA, owning and maintaining a Smart is easy to do.
 

·
Registered
2017 453 Passion ED/EQ
Joined
·
263 Posts
Discussion Starter #26
If I recall correctly, you will hear something that sounds like the car going through all it's gears, car in Park, key on power position 1, but the engine not started, just for the first and only time it will do this when it's all back together. You shouldn't have to cycle through the gears at all. Although it's been 7 years since when I did it, so, maybe I had to do what you suggest too, can't remember.
 

·
Registered
Joined
·
333 Posts
OK Did the cleaning today... what a PITA getting the airbox out. That thing is going to be a july 4 experiment, for sure.
Also changed the tranny fluid, with Redline MT90. Can not wait to take it out for a spin.
The motor bolts were tight, and with the lock tite, took a lot of umfh to get them out.
Motors looked good, some minor dust that cleaned up with contact cleaner.
The gears looked good, and not much debris in the visible areas of the tranny.
Since my Madness air intake is still back order... I will be looking for a temporary filter/tube tomorrow.
Then I can test out my mods!
 

·
Registered
Joined
·
333 Posts
Installed a temp air filter today, and did a test drive. The car shifts much smoother and actually seems to shift quicker.
The relearning was a bit scarey, as the three death bars came into view, but they only lasted a few moments. After it was
all done, no more bars, or codes fired off. All the time and effort paid off, I am very pleased.
 

·
Premium Member
Joined
·
244 Posts
Anyone know why the pictures no longer display on this sticky? Kinda like a post-it note which won't stick, kinda useless.
 

·
Registered
Joined
·
214 Posts
Anyone know why the pictures no longer display on this sticky? Kinda like a post-it note which won't stick, kinda useless.
Not sure what happened to the images, guessing that wherever they were hosted, hosts them no more. Given it's age, could have been a victim of the photobucket debacle.
They're not the same, but there are shift motor images in my teardown thread that might help visualize what's being described in this thread.
Shift motor teardown (and maybe someday, rebuild) - shift motor images are a couple of posts down. If you need specific images, let me know and I'll do my best to take some and post to either thread.
 

·
Registered
2017 453 Passion ED/EQ
Joined
·
263 Posts
Discussion Starter #31
Not sure what happened to the images, guessing that wherever they were hosted, hosts them no more. Given it's age, could have been a victim of the photobucket debacle.
They're not the same, but there are shift motor images in my teardown thread that might help visualize what's being described in this thread.
Shift motor teardown (and maybe someday, rebuild) - shift motor images are a couple of posts down. If you need specific images, let me know and I'll do my best to take some and post to either thread.
This happened to me before, and
I reposted the photos to this (the original ) thread found here or this: (smartcar is losing sense of what gear it's in.)
 

·
Premium Member
Joined
·
244 Posts
This happened to me before, and
I reposted the photos to this (the original ) thread found here or this: (smartcar is losing sense of what gear it's in.)
Thanks. Moderator needs to add the pictures back to the sticky. Or put the other thread there. Pictures are so helpful. I did the removal and cleaning anyway, having done it once before. Wanted to refresh my memory using the sticky. I didn't have to cut up the intake to get it out but do have a nice purple finger and will probably lose a finger nail to remind me how much of a pain it is.
 

·
Registered
Joined
·
11 Posts
Hi everyone , I’ve just got a smart 451 and gear change was working but a bit sluggish so I came across this post and stripped and cleaned the actuator I then decided at the same time to strip and clean the gear motors and change the gearbox oil , when I got it all back together and turned ignition on there was a lot of noise etc while it was checking the gears , then when it finished the car would not start , I tried the learn mode with ignition on , it goes into reverse, neutral, 1 and 2 and back but will not go into 3 4 or 5 , the car will start after this but not move, it won’t go into any gear when running, once I turn it off I have to repeat the process to get it to start again but it’s always the same :(
Gutted
Any ideas please
 

·
Registered
Joined
·
214 Posts
Hi everyone , I’ve just got a smart 451 and gear change was working but a bit sluggish so I came across this post and stripped and cleaned the actuator I then decided at the same time to strip and clean the gear motors and change the gearbox oil , when I got it all back together and turned ignition on there was a lot of noise etc while it was checking the gears , then when it finished the car would not start , I tried the learn mode with ignition on , it goes into reverse, neutral, 1 and 2 and back but will not go into 3 4 or 5 , the car will start after this but not move, it won’t go into any gear when running, once I turn it off I have to repeat the process to get it to start again but it’s always the same :(
Gutted
Any ideas please
First, you'll probably get better results making a new thread for things like this. Check your connections, make sure you didn't forget to connect, tighten, adjust, etc. If it was working before, it should work after...provided you didn't bodge something up.
 

·
Registered
Joined
·
11 Posts
ah ok, i just thought it may of been better continuing on here but no problem, everything went back together ok there was only 3 plugs unplugged and they are plugged back in, only thing i can think of is the cogs needed aligned but i read there was no need ?
 
21 - 35 of 35 Posts
Top