Smart Car of America Forum banner

1 - 6 of 6 Posts

·
Moderator
Joined
·
17,360 Posts
Discussion Starter #1
With all the offroading, towing, and aggressive driving I do, you'd think I would have broken something by now. Nope! Mother Nature achieved what I have not.

Upon getting home from the Gambler 500 Tennessee and picking up a Vespa I noticed the engine was sounding seriously tappety. It was warm out, so I decided to ride my motorcycles and worry about the smart later.

A month later I did get to the car. The tappety noises were from a small hole in my oil pan. She was a little dry! Fixed the pan, filled the car up, then turned the key. Car immediately shreds the serpentine belt. Oof.

Well, at least the engine sounded brand new!! No more tappety stuff.

I had a bunch of offroad rally races coming up, so once again I put it off. I switched to my dedicated rally car and kept on rolling.

With my rally season effectively over I decided to tackle the belt issue. While cleaning my engine bay I noticed the alternator doesn't spin at all. I suddenly feel I've discovered what killed my perfectly good belt.

I was easily able to free it with penetrating oil and a spanner, but I was afraid whatever locked it up also killed it. I've never let the car sit for a month without use, so I'm betting that has something to do with it.

Got a new belt on and fired it up. * Sigh *. Seems to hold a charge but the battery light is solidly on. Maybe the battery is bad from sitting for a month but it's not likely. I'll swap in the new battery from the rally car as a test. Otherwise, I think I'm staring down an alternator replacement.
62052
 

·
Registered
Joined
·
6,886 Posts
That is one really dirty engine. What is all that greasy stuff on the alternator? A hose looks broken too.
 

·
Moderator
Joined
·
17,360 Posts
Discussion Starter #5
That is one really dirty engine. What is all that greasy stuff on the alternator? A hose looks broken too.
That's the toll going offroad takes on an engine bay. Even my truck looked like this after a weekend of playing in the dirt. Good thing about smart engines is they take no time to clean.

Grease stuff is penetrating oil. The broken hose thing? I accidentally punctured that when changing my spark plugs. Think it just covers some wires. No check engine lights or anything..
 

·
Registered
Joined
·
306 Posts
That little bug of yours has been run hard, and put away wet: enough times to have killed several other cars...
It's just been reminding you that it needs a bit of TLC: That's all! :cool:
 
1 - 6 of 6 Posts
Top