Smart Car of America Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Howdy

i’m not sure if anyone else has experienced this, but when the ignition is on but the car is not running (say if you get home from a drive and turn the car off and then turn the ignition back on to hear the radio), say after 5 minutes there are weird electronic clicking sounds like some sensors are going through a checklist or something. This continues repeatedly every few minutes. As anyone ever experienced this before and if so does anyone know what’s going on or happening?

thank you for your time
 

·
Registered
Joined
·
712 Posts
Hmm that’s odd as the only other noises I’ve heard after shutting the car off is the relay from the Sam unit when.
You may want to get the car scanned for codes to see if there is something up.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #8 ·
The only time I hear it, is when the ignition is on but the car is not running. You have to wait a few minutes before it happens and then it will keep repeating itself every few minutes.

the dash has not been out, there are no codes and everything works great…🤷‍♂️
It’s probably some sort of system check but I have no idea.
 

·
Registered
Joined
·
148 Posts
Howdy

i’m not sure if anyone else has experienced this, but when the ignition is on but the car is not running (say if you get home from a drive and turn the car off and then turn the ignition back on to hear the radio), say after 5 minutes there are weird electronic clicking sounds like some sensors are going through a checklist or something. This continues repeatedly every few minutes. As anyone ever experienced this before and if so does anyone know what’s going on or happening?

thank you for your time
I have a similar thing that happens in my 2014ED. If you hear the clicking, look at your center console, is the"P"for park lit up? I found that when I put it in park and take the key out too fast it stays on and it makes that clicking noise every few minutes. If I turn off the car and wait a second before taking the key out it doesn't do that, and the "P" light will go out after a minute.
 

·
Registered
Joined
·
23 Posts
Howdy

i’m not sure if anyone else has experienced this, but when the ignition is on but the car is not running (say if you get home from a drive and turn the car off and then turn the ignition back on to hear the radio), say after 5 minutes there are weird electronic clicking sounds like some sensors are going through a checklist or something. This continues repeatedly every few minutes. As anyone ever experienced this before and if so does anyone know what’s going on or happening?

thank you for your time
This happened to me several years ago after I—stupidly—overfilled the A/C. Once my mechanic in Brooklyn replaced the coolant, the clicking stopped.
 
1 - 12 of 12 Posts
Top