Smart Car of America Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all. I bought a 451 only last week. I had the car checked by a mechanic and passed with no issues. Car is running fine but…

Today I visited my local grocery store. I parked the car for 15 mins tops. When I went back to the car I noticed that the keyfob was not opening the doors. At the beginning I thought that my fob battery died. So I managed to manually unlock the car from the door key hole. Opening the door I saw that the car had no power. No lights no nothing. I tried to start the car but no go. Dead. Engine was not even turning and no lights whatsoever. Just about when I was ready to call roadside assistance I tried starting it again and bam. Everything sprang to life and the car started as normal. It has been fine since but I am worried that this can happen again. Any thoughts?

thanks!
 

·
Super Moderator
Joined
·
1,837 Posts
I'd probably start by seeing how old the 12v battery is and making sure everything looks good in that area.

Len
 

·
Registered
Joined
·
623 Posts
Check the chassis ground connection. Its on the end of the negative cable opposite the battery. It’s held to the chassis with a 10mm but and should be tight.
 

·
Registered
2017 453 Passion ED/EQ
Joined
·
388 Posts
Check the chassis ground connection. Its on the end of the negative cable opposite the battery. It’s held to the chassis with a 10mm but and should be tight.
Yes, I remember I had that problem with my '08 451. And it should not be just tight, but really tight! And clean the connection first, maybe add terminal grease too. ;)
 
1 - 7 of 7 Posts
Top