Smart Car of America Forum banner

Won't take charge

2192 Views 8 Replies 6 Participants Last post by  sokoloff
Hi.. put away my 2013 E with 4300 miles on it for the winter back in December. This past week tried to start and of course it was dead. Then tried to charge the 12v and determined that it was not taking a charge - since 8 year old batter that seemed reasonable. Replaced the 12 V batter and then tried to charge with my 110 v charger. Normally when I plug it in I can hear the charger from outside of the vehicle at the plug in location. Now, cannot hear anything that sounds like the normal charging sound unless I am inside the car.

So it appears there is either a problem with the charger ? or the main battery system. Located in Massachusetts and there seems to be only one place - a major car dealer- that can work on the vehicle - if anyone is in MA and knows of someone that I can have car towed to for diagnostic would appreciate it. Also if anyone has had this issue before, please chime in. Had no idea I would have this issue when I put the vehicle away for winter was covered and stored in a semi protected car port (sides and top). Any assistance would greatly be appreciated.
1 - 1 of 9 Posts
alanh, you might want to do a post seach w/ keyword "bricked" in this smart-fortwo-electric-drive subforum. Some people in Europe claim to have a fix, but I'v been confused by their wording enough to not be sure. sorry.
1 - 1 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.